• اطلاعیه ها

    • Morteza

      باهم بسازیم: اطلس ووکامرس و وردپرس   14/07/96

      تاپیک ایجاد شده برای بحث در جهت ایجاد یک منبع، ویکی، صفحات توضیحی و یا بخش آموزشی جامع برای وردپرس و متعلقات مختلف آن است. لطفا جهت مشارکت در این بحث، ارائه پیشنهاد و یا انتقاد به تاپیک فوق مراجعه کنید. باهم بسازیم: اطلس ووکامرس و وردپرس
farnazs

مشکل تصاویر شاخص و اسلایدر سایت

11 پست در این موضوع قرار دارد

سلام

خسته نباشید

چند روزه تصاویر شاخص در قسمت ارسال مطالب نشان داده نمیشه که بخوام برای مطلبی تصویر شاخص انتخاب کنم !

ضمن اینکه از این قسمت می خوام عکسی آپلود کنم ، خطا میده . اما از قسمت رسانه ها آپلود میکنم مشکلی ندارم !

از اون روز اسلایدر سایت هم یه لحظه عکس اول و نشان میده و دیگه روش می نویسه Loading... و دیگه تصویری نشان داده نمیشه !

از قالب رپرو repro استفاده میکنم .

ممنون میشم کمکم کنید .

با تشکر

0

به اشتراک گذاری این پست


لینک به پست

اول در مورد تغییرات سرور از مدیر سرور بپرسید که آیا تغییری داشتن یا خیر؟

بعد اینکه در آپلود چه خطایی میده؟

1

به اشتراک گذاری این پست


لینک به پست

بله ، گویا سرور و عوض کردن !

این خطا رو میده : خطایی هنگام بارگذاری پرونده پیش آمده. دوباره تلاش کنید.

البته الان متوجه شدم وقتی این خطا رو هم میده عکس در قسمت رسانه ها آپلود میشه ، اما در قسمتی که میخوام تصویر شاخص و انتخاب کنم این خطا نوشته میشه و تصویری نشان داده نمیشه !

0

به اشتراک گذاری این پست


لینک به پست

خب گذاشتن تصویر شاخص رو در صفه جدید باز کنید و از گالری انتخاب کنید

برای منم همینطوری شده

0

به اشتراک گذاری این پست


لینک به پست

اگر خطای بارگزاری میده شاید تنظیمات سطح دسترسی رو باید تغییر بدید (با توجه به تغییر سرور)

0

به اشتراک گذاری این پست


لینک به پست

الان سطح دسترسی ها 755 . چند باید بذارم ؟

0

به اشتراک گذاری این پست


لینک به پست

با 777 تست کنید

0

به اشتراک گذاری این پست


لینک به پست

وقتی 755 را به 777 تغییر میدم ، روی گزینه set Permission کلیک میکنم .... اما بازم عدد به 755 تغییر پیدا میکنه !

0

به اشتراک گذاری این پست


لینک به پست

سی پنل ؟ بکمک یک برنامه ftp manager تست کنید.

از مدیر سرور هم بپرسید.

0

به اشتراک گذاری این پست


لینک به پست

سلام

منم برای افزونه اسلایدر همین مشکل رو دارم که تو آپلود خطا میده ولی تو رسانه ها بارگیری شده!

دسترسی پوشه آپلود رو به 777 تغییر دادم.ضمن اینکهوردپرسم تو یه پوشه از روت سایت هستش

0

به اشتراک گذاری این پست


لینک به پست

برای شما هم مشکل دوستمون هست یا چیز دیگه؟

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری