• اطلاعیه ها

    • Saeed Fard

      حمایت وردپرس پارسی از همایش آینده وب و موبایل   19/04/74

        چهارم و پنجم اسفند ماه 1395، همایش آیندهٔ وب و موبایل ایران با حمایت سازمان فناوری اطلاعات در مرکز همایش‌های شهید قندی برگزار خواهد شد. این همایش یک رویداد ۲ روزه است که در آن پیشتازان صنعت وب و موبایل از تکنولوژی‌های روز دنیا در این حوزه‌ها سخن می‌گویند به طوری که این همایش پنجره‌ای به چشم‌انداز آینده‌ٔ وب و موبایل در جهان، و همچنین راهنمایی برای تصمیم‌گیران، تصمیم‌سازان و متخصصان ایرانی است.   فرصت‌هایی که FOWM#  برای شما خلق خواهد کرد: آشنایی با تکنولوژی‌های آینده‌ساز وب و موبایل شرکت در مباحث چالشی درباره وب و موبایل ارتباط و شبکه‌سازی با “قله‌های وب و موبایل” موقعیت‌های کاری، هم‌تیمی‌های جدید دریافت گواهی شرکت در همایش دو روز به‌یادماندنی سرشار از شگفتی   شرکت‌کنندگان در این همایش ضمن آشنایی با فناوری‌های آینده‌ساز وب و موبایل، شرکت در مباحث چالشی و ارتباط با بزرگان وب و موبایل ایران، می‌توانند موقعیت‌های کاری و هم‌تیمی‌های جدید برای کسب‌وکار خود بیابند. این همایش برای طراحان و توسعه‌دهندگان وب‌سایت و موبایل، مدیران ارشد سازمان‌ها، صاحبان کسب‌وکارهای کوچک و متوسط، دانشجویان و علاقه‌مندان دارای نکات آموزشی و جذاب خواهد بود.   مجید علوی‌زاده، دبیر همایش آیندهٔ وب و موبایل که سابقه اجرای چند همایش و سمینار مرتبط را دارد، اعلام کرد: جمعی از بهترین‌ها و پیشروان این دو حوزه در ایران با ارائه‌های تخصصی خود، چشم‌انداز آینده این صنعت‌ها را به شرکت‌کنندگان عرضه خواهند کرد.   در هر یک از روزهای برگزاری همایش، یک پنل تخصصی در مورد یکی از موضوع‌های مهم این حوزه نیز برگزار خواهد شد و دست‌اندرکاران به بحث و تبادل نظر خواهند پرداخت و در پایان، به شرکت‌کنندگان گواهی حضور در همایش اعطا خواهد شد.   ثبت نام در مهمترین رویداد صنعت وب و موبایل ایران تا پایان بهمن ماه ۹۵ امکان پذیر خواهد بود، برای ثبت نام و یا کسب اطلاعات بیشتر در خصوص این رویداد و آشنایی با موضوعات و سخنرانان به آدرس http://conf.wsschool.org/fowm مراجعه نمایید.   کاربران وردپرس پارسی می‌توانند با استفاده از کد wp-parsi از مبلغ ۴۰ هزار تومان تخفیف در ثبت نام برخوردار شوند.
solmaz

مشکل در بالا آمدن سایت

18 پست در این موضوع قرار دارد

سلام

من سایتی را روی لوکال تمام کردم اما وقتی روی هاست می برم باز هم به صورت لوکال بالا میره چیکار کنم localhost رو از اول آدرسم بردارم؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

می شه دقیق تر بگید بصورت لوکال بالا می آد یعنی چی؟

قالب رو خودتون طراحی کردید ؟

اگر اینطوره بجای localhost در قالب بنویسید


<?php bloginfo('url'); ?>

و اگر سایت را با دیتابیس منتقل کردید به پیشخوان - تنظیمات - همگانی برید و آدرس سایت را باور نید می توانید با قرار دادن نام سایت بجای DOMAIN در آدرس زیر از این آدرس هم استفادده کنید


http://DOMAIN.com/wp-admin/options.php

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

برو از قسمت تنظیمات > تنظیمات همگانی از حالت لوکال در بیار و از دیتا بیس هم می تونی انجام بدی

ویرایش شده در توسط iran

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

این آدرسی که دادین http://DOMAIN.com/wp-admin/options.php

این option.php چیه؟

باید بنویسم حتما؟

wp-admin هم باید باشه؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

وارد بخش "تنظیمات > همگانی" شوید و آدرست سایت را تنظیم کنید

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

بخش گفته شده را تنظیم کردید؟

با پوسته پیشفرض تست کنید

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

اگر نمی تونید وارد بخش تنظیمات بشید آدرس سایتتون رو به جای کلمه آدرس سایت شما در لینک زیر قرار بدید و اونرو در آدرسبارتون کپی کنید و اینتر بزنید بعد از ورود به صفحه اش می تونید تمام جاهایی که آدرس سایتتون به تمام افزونه ها و قالب معرفی شده را ببینید هرجا نوشته شده بود


http://localhost/xampp/

پاک کنید و جاش آدرس سایتتون رو بنویسید و صفحه را ذخیره کنید


http://آدرس سایت شما/wp-admin/options.php

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

این کارو انجام دادم صفخه اول سایتم اومده بالا اما روی هر برگه که کلیک میکنم این پیغام میاد

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@dtech.ir and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

در ضمن من از لوکال برون ریزی و در سایت درون ریزی کردم

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

Internal Server Error

ممکنه از htaccess باشه یا از برنامه ها (افزونه ها و پوسته)

بهتره با غیرفعال کردن تست کنید ببینید مشکل از کجاست

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

آخه افزونه ها و پوسته در حالت لوکال جواب میداد

htaccess را باید چیکارش کنم؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

آخه افزونه ها و پوسته در حالت لوکال جواب میداد

htaccess را باید چیکارش کنم؟

به خاطر این جواب میده که در لوکال با همون آدرس هست

فایل رو نمیخواد کاری کنید پاکش کنید یا تغییر نام بدید

بعد اینکه شما چرا اینکارو میکنید که این همه مشکل براتون پیش بیاد ؟

در هاستتون وردپرس رو از نو نصب کنید و بعد دیتابیس رو از لوکال خروجی بگیرید و در هاست از طریق phpmyadmin ایمپورت کنید دیگه هیچ مشکلی به وجود نمیاد

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

این کارم کردم نشد

من اول از phpmyadmin دیتا بیس را import کردم که سایت بالا نمیامد و با خطای برقراری ارتباط با پایگاه داده مواجه شدم برای همین تصمیم کرفتم درون ریزی کنم که بعد از این کار صفخه اول سایت بالا اومده اما روی هر برگه ای که کلیک میکنم با خطای زیر مواجه میشم

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@dtech.ir and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

فایل htaccess رو پاک کنید

قبل از اون بررسی کنید پیوند یکتا بر روی چه حالتی هست

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

ممنونم درست شد

پرمیژن htaccess را عوض کردم و دوباره به حالت اول برگرداندم درست شد

ممنون

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

یکبار کوکی هاتون رو خالی کنید اگر روشش رو نمی دونید چند لحظه نمایشگر را ببندید و مودمنتون رو از برق بکشید یا خاموش کنید و دوباره روشن کنید

اگر ارور باقی بود با سرور تماس بگیرید

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری