8 پست در این موضوع قرار دارد

درود خدمت تمامی زحمت کشان وردپرس پارسی

متاسفانه از دیروز به دلیل نامشخص افزونه سایت مپ من (XML Sitemap Generator for WordPress 3.2.9) با مشکل مواجه شده به صورت خودکار نقشه سایت رو نمیسازه و هرموقع پست میدم باارور زیر مواجه میشم

sitemap.jpg

The last run didn't finish! Maybe you can raise the memory or time limit for PHP scripts

گزینه Rbuild The Sitemap رو که میزنم بدون مشکل سایت مپو میسازه پیغام بعد ساختن تقشه سایت:

sitemap2.jpg

حالا گذشته از اینها مشکل خیلی بزرگتر اینه که از دیروز تا حالا مطالب جدیدم هیچ کدوم تو گوگل ایندکس نمیشه :blink:

البته ناگفته نماند تو گوگل و همین انجمن سرچ کردم و به لطف دوستانی که قبلا این مشکلو داشتن یه سری پست پیدا کردم اما درآخر به جواب نرسیدم

به پشتیابنی سایت هم تیکت دادم اما کمکی به بهبود مشکل نکرده.

ممنون میشم راهنمایی بفرمایید باسپاس فراوان

0

به اشتراک گذاری این پست


لینک به پست

روش این تاپیک رو تست کردید؟

1

به اشتراک گذاری این پست


لینک به پست

ممنون از پاسختون اما از اون تایپیک هم جوابی نگرفتم

تموم 64 ها هم الان باز به 128 تغیییر دادم اما بازم حل نشد

0

به اشتراک گذاری این پست


لینک به پست

شاید 128 هم کم باشه....!

0

به اشتراک گذاری این پست


لینک به پست

memory_limit رو روی 256 گذاشتم اما تاثیری نداشت.

الان 4روز ورودی گوگلم داره میاد پایین.

0

به اشتراک گذاری این پست


لینک به پست

قبل از require_once در فایل wp-config قرار دهید


ini_set('max_execution_time', 300); //300 seconds = 5 minutes

افزایش زمان اجرای اسکریپت

1

به اشتراک گذاری این پست


لینک به پست

نه متاسفانه جواب نداد

این متن اضافه شد به ابتدای ارور

  • The building process might still be active! Reload the page in a few seconds and check if something has changed.

0

به اشتراک گذاری این پست


لینک به پست

به پشتیبان سرورتون بگید شاید موردی هست که باید براتون باز کنن

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط prooshe
      سلام خسته نباشید.
      من بدون فعالسازی ssl و نصب افزونه از قسمت تنظیمات وردپرسم آدرس سایتم را از http به https تغییر دادم الان دیگه نه سایتم بالا میاد نه دسترسی به مدیریتم دارم تا دوباره ویرایش کنم لطفا راهنمایی کنید؟
    • توسط samadionline
      سلام خدمت شما عزیزان
      چطوری میشه در وردپرس مثل جوملا برای کاربران گروه و سطوح دسترسی تعریف کرد؟
      و همچنین اینکه در جوملا در تنظیمات میشد صفحه آفلاین تعریف کرد و کاربران با لاگین کردن وارد صفحه اصلی سایت میشدند در وردپرس چطور میشه این کار رو انجام داد؟
      تشکر می کنم اگر کسی سر در میاره یه توضیح مختصر بده
    • توسط ashkan91
      با سلام و خسته نباشید
      دوستان کسی میدونه چطور میشه فیلد ایمیل رو از تو فرم تسویه حساب ووکامرس غیرضروری کرد؟ (بدون استفاده از افزونه) یکی از دوستان این لینک رو فرستادن اما نمیدونم کدام تکه کد از این صفحه را میبایست درون کدهای سایت قرار بدم که مشکل حل بشه؟
      https://docs.woocommerce.com/document/tutorial-customising-checkout-fields-using-actions-and-filters/#example-make-phone-number-not-required
    • توسط aiinaz
      سلام دوستان 
       برای فونت من از @font face استفاده کردم تا فونتی که لازم دارم اعمال بشه اما نمی دونم چرا هر دفعه که صفحه رفرش میشه برای چند ثانیه فونت تغییر میکنه؟!!!! از نظر ادرس دهی هم درست انجام دادم و بعضی از فونت ها کلا اعمال نمیشه با اینکه روی سیستمم دارم؟!!!
    • توسط meysam.1994
      سلام من این افزونه رو نسب کردم که category از اول آدرس دسته ها حذف بشه همینطور هم شد اما امروز از گوگل ایمیل اومد که صفحه ی دسته های شما not found میده کلیک کردم دیدم راست میگه.توی گوگل آدرس دسته ها با category ثبت شده و وقتی کسی کلیک میکنه نات فوند میده.ولی وقتی از توی سایت روی دسته ها کلیک می شه ارور نمیده لطفا راهنمایی کنید برای رفع ارور.نته عجیب اینه که وقتی افزونه رو غیر فعال کردم دسته ها درست شد اما نوشته ها نات فوند میداد!!!