• اطلاعیه ها

    • Saeed Fard

      برگزاری چهارمین همایش Coder Conf و کد تخفیف برای کاربران وردپرس پارسی   20/04/97

      کدرکانف هر سال در آخرین پنجشنبه مرداد با بورد‌های مختلفی برگزار می‌گردد،امسال نیز کدرکانف در همین تاریخ با حضور برنامه نویسان مطرح کشور در بورد تخصصی جاوااسکریپت برگزار خواهد شد، یک گردهمایی متفاوت با طعم Javascript. Coderconf هر سال نسبت به سال‌های گذشته با حضور برنامه‌نویسان پر رنگتر می‌شود. ما سعی کردیم هر ساله به این کنفرانس مفهوم عمیق تری ببخشیم تا از آنچه در سال‌های گذشته عرضه شده به روزتر و مفیدتر واقع شویم. امسال فرصتی خواهد بود تا با نگرشی جدید و بهبود مطالب ارائه شده، عمیقتر به این موضوع نگاه کنیم تا بجای تکرار مباحث پیشین گامی هر چند کوچک در مسیر ارتقای دانش فنی برنامه‌نویسان ایرانی برداریم. ما در Coderconf ۴ با تمرکز بر روی Javascript نیت کرده‌ایم این فرصت را در اختیار برنامه نویسان قرار دهیم تا با ظرافت و استانداردهای روز دنیا کار خود را پیش ببرند. به نظر ما امسال زمان آن فرا رسیده‌است تا این زبان را به صورت تخصصی و از ابعاد مختلف به چالش بکشیم.   دبیر علمی همایش میلاد حیدری، کدرکانف ۴ را اینگونه توصیف کرده است :اشتراک گذاری دانش بهترین راه رسیدن به جاودانگی اطلاعات است. هر ساله همایش‌های زیادی برگزار میشه که افراد شرکت‌کننده می‌توانند با افراد مجرب شبکه سازی کنند. امسال در کدرکانف سعی کردیم علاوه بر بخش شبکه سازی بین افراد بیشتر روی انتقال دانش و کیفیت ارائه ها تمرکز داشته باشیم . به قصد یک گردهمایی بلند مدت بین برنامه‌نویسان جاوااسکریپت که با هم تبادل دانش و اطلاعات کنند گردهم آییم.
      بنده به عنوان عضو کوچکی از جامعه برنامه‌نویسان جاوااسکریپت ایران امیدوارم در کدرکانف امسال علاوه بر شبکه سازی، از اطلاعاتی که دوستان در این همایش در اختیارتان قرار می‌دهند استفاده کنید. در سایت همایش میتوانید سخنرانان و موضوع پنل همایش کدرکانف رو مشاهده کنید . علاقه‌مندان به حضور در این همایش می‌توانند با کد تخفیف wpparsi اقدام به ثبت نام در این گردهمایی کنند. سایت همایش :‌http://coderconf.org
      بلیط فروشی همایش :‌https://evand.com/events/coderconf4  
milad2

عدم بروزرسانی افزونه ها

14 پست در این موضوع قرار دارد

سلام

خسته نباشد

ببخشید دوستان مدتیه ما نمی توانیم هیچ افزونه ای را به روز رسانی کنیم

افزونه ها گویا به آدرس اصلی برای به روزرسانی نمی توانند متصل شوند

و در صفحه که عکس زیر است می ماند

post-22-0-49759200-1369484318_thumb.jpg

سپاسگزار می شویم راهنمایی بفرمایید

تشکر

0

به اشتراک گذاری این پست


لینک به پست

سلام دوست عزیز

اگر بعد از زدن گزینه‌ی آپدیت و مشاهده‌ی این صفحه سفید کار بروزرسانی انجام نمیشه (چون در مواردی با وجود این حالت کار به درستی صورت میگیره) باید با پشتیبانی هاستتون صحبت کنین تا مشکل عدم ارتباط با سرور وردپرس رو بررسی کنن.

3

به اشتراک گذاری این پست


لینک به پست

سلام

خسته نباشید

ببخشید دوستان پشتیبان هاست پاسخ گو نیست این مشکل در تمام به روز رسانی ها وجود دارد

حتی rss هایی که در صفحه اصلی از سایت های دیگر قرار داده شده است هم فراخوانی نمی شود

گویا چیزی مانع ارتباط با سایتهای دیگر شده است

لطف می فرمایید راهنمایی کنید

تشکر

0

به اشتراک گذاری این پست


لینک به پست

این مشکل معمولا به تایم اوت سرور مربوط است که از طرف کاربر قابل اصلاح نیست و در غیر اینصورت باید خطوط آخر error.log موجود در روت هاست خوانده شود

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

دوستان این مشکل فقط برای افزونه ها باقی مانده و دیگر به روز رسانی ها انجام می شود

به جز دلیلی که آقای imanfakhar فرمودند دوستان می تواند دلیل دیگری داشته باشد؟

تشکر

ویرایش شده در توسط milad2
0

به اشتراک گذاری این پست


لینک به پست

هر دلیلی هست بهسرورتون برمیگرده

باید از اون سمت بررسی بشه

2

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

دوستان سپاسگزاریم برای راهنمایی

متاسفانه پشتیبانی می گوید با پشتیبان وردپرس تماس بگیرید

جوابی که در پاسخ به توضیح مطلب آقای imanfakhar دادند متن زیر می باشد

timeout سرور بر روی 300 ثانیه تنظیم شده است. مشکل بعید است که از این مورد باشد. errorlog را هم می توانید مطالعه کنید.

ببخشید دوستان این فایل error.log در روت موجود نیست در پوشه wp-admin هم نیست.

دوستان سپاسگزار می شویم اگر دلیلی برای این مشکل به ذهنتان رسید لطفا بفرمایید که به پشتیبان هاست بگوییم

تشکر

ویرایش شده در توسط milad2
0

به اشتراک گذاری این پست


لینک به پست

پنلتون چیه ؟

اگر دایرکت ادمینه در پنل اصلی بخشی برای ارور لوگ دارید

300 ثانیه تایم اوت بالاییه و نمی تونه از اون باشه ارور لوگ را اگر نمی توانید پیدا کنید از سرور بخواهید با توجه به شناختشان (وظیفه ندارند) برایتان زیپ و ایمیلش کنند

1

به اشتراک گذاری این پست


لینک به پست

بخش ارور لاگ دایرکت ادمین را پیدا کردیم

ببخشید باید دنبال چه چیزی در این ارورها بگردیم؟

و اینکه ایرادی ندارد ما در روت یا پوشه wp-admin فایل ارور لاگ را نداریم؟

تشکر

0

به اشتراک گذاری این پست


لینک به پست

پنل دایرکت ادمین ارور لوگ را در داخل پنل نمایش می دهد

آخرین خط فایل را بخوانید و فایل را ببندید

یک بار به روز رسانتی که نصفه می ماند را انجام دهید

فایل را مجدد باز کنید هر چند خط که به انتهای آن اضافه شده بود بگذارید اینجا

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

دوستان این کد

[Sun Jun 02 14:54:14 2013] [error] [client 188.245.67.18] Zend Guard Loader requires Zend Engine API version 220090626., referer: http://site.com/wp-admin/update-core.php?action=do-plugin-upgrade
[Sun Jun 02 14:54:14 2013] [error] [client 188.245.67.18] The Zend Engine API version 220060519 which is installed, is outdated., referer: http://site.com/wp-admin/update-core.php?action=do-plugin-upgrade
[Sun Jun 02 14:54:14 2013] [error] [client 188.245.67.18] , referer: http://site.com/wp-admin/update-core.php?action=do-plugin-upgrade
[Sun Jun 02 14:54:40 2013] [error] [client 188.245.67.18] Zend Guard Loader requires Zend Engine API version 220090626., referer: http://site.com/wp-admin/update-core.php
[Sun Jun 02 14:54:40 2013] [error] [client 188.245.67.18] The Zend Engine API version 220060519 which is installed, is outdated., referer: http://site.com/wp-admin/update-core.php
[Sun Jun 02 14:54:40 2013] [error] [client 188.245.67.18] , referer: http://site.com/wp-admin/update-core.php
[Sun Jun 02 14:54:42 2013] [error] [client 188.245.67.18] Zend Guard Loader requires Zend Engine API version 220090626., referer: http://site.com/wp-admin/update-core.php?action=do-plugin-upgrade
[Sun Jun 02 14:54:42 2013] [error] [client 188.245.67.18] The Zend Engine API version 220060519 which is installed, is outdated., referer: http://site.com/wp-admin/update-core.php?action=do-plugin-upgrade
[Sun Jun 02 14:54:42 2013] [error] [client 188.245.67.18] , referer: http://site.com/wp-admin/update-core.php?action=do-plugin-upgrade

تشکر

ویرایش شده در توسط milad2
0

به اشتراک گذاری این پست


لینک به پست

ارور را برای سرور بفرستید

برنامه ای که برای اینکار استفاده می شه منسوخ شده و بی اعتباره

می تونید دستی به روز رسانی کنید

افزونه را غیر فعال و حذف کنید و از طریق پیشخوان > افزونه > افزودن افزونه

نام افزونه را در باکس سرچ بنویسید و اینتر کنید بر روی گزینه نصب کلیک کنید و بر روی گزینه فعال سازی

2

به اشتراک گذاری این پست


لینک به پست

سلام

خسته نباشید

دوستان پاسخ پشتیبان هاست به خط های آخر ارور لاگ

ارور لاگ مربوط به Zend Engine هست که در واقع فقط در حد هشدار است و به لود شدن سایت مربوط نیست چون zend برای کد کردن سورس فایل ها استفاده می شود در صورتی که cms شما open source است.

دوستان ما چند وقت پیش از طریق همگانی تغییری در دامنه دادیم و www اضافه کردیم و بعد مجبور شدیم برای اینکه www را حذف کنیم و سایت را به شرایط قبلی باز گردانیم طبق آموزش زیر عمل کردیم

براي رفع مشكل بايد از طريق phpmyadmin اقدام كنيد ..

وارد PHP My Admin و سپس ديتابيس سايت وردپرسيتون بشيد .. جدول wp_options رو پيدا كنيد و روش كليك كنيد تا باز بشه .. سپس از قسمت option_name آدرس سايت siteurl رو پيدا كنيد و Edit رو بزنيد و آدرس قبلي (دامنه‌ي اصلي سايت) رو وارد كنيد و سپس ذخيره كنيد ..

ممکن مشکل عدم به روز رسانی از این تغییر باشد؟

واقعا دیگه چیزی به ذهنمون نمی رسه

تشکر

0

به اشتراک گذاری این پست


لینک به پست

نه مشکل که عرض شد مربوط به تموم شدن مدت قانونی استفاده از یکی از نرم افزارهای سروره

سرور تمام نرم افزار مورد نیازش را باید بخره و گاهی به روز رسانی ها زمانبر هم می شه و منطقی ترین برخورد باهاش صبوری و درک متقابله

مشکل شما بالا نیومدن سایته یا عدم به روز رسانی؟

در مورد بالا نیومدن سرورتون کاملا درست می گه ولی در بروز رسانی گاهی افزونه ها کد هستند و حتما باید با Zend Engine خونده بشند ولی در هر حال به نظرم بهترین کار به روز رسانی دستیه

3

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط justeducation
      درود
      مشکلي در ارتباط با افزونه يوزر پرو به هنگام ثبت نام در سايت دارم. وقتي تمامي فيلدها رو کامل ميکنم و دکمه ثبت رو ميزنم بعد از چند ثانيه خطاي زير رو نمايش ميده:
      Error in jQuery.ajax while submitting a form: Internal Server Error ورژن افزونه 4.9.26 و نسخه اصلي هست.
      تمامي افزونه ها رو غيرفعال کردم و با پوسته twentyseventeen وردپرس بررسي کردم اما بازم تفاوتي نداره.
      ممنونم
    • توسط BASIRI
      سلام علیکم. چرا المانهای گرافیکی ویژوال کامپوزر در وردپرس عمل نمیکنند؟
      با تشکر
       
    • توسط mahmodk
      با سلام و عرض خسته نباشید
      چند وقتیه بنده از این سایت chetor.com استفاده میکنم و خیلی برام جالبه که هنگامی که میخوام از سایت خارج بشم به محض اینکه موس رو میبرم نزدیک بستن صفحه یه پاپ آپ میاره بالا که مطالب دیگه ای رو پیشنهاد می کنه.
      حالا از دوستان تقاضا دارم اگر کسی میدونه این سایت از چه افزونه و یا کدی استفاده می کنه لطفا راهنمایی کنه من هم بتونم این کار رو برای سایتم hayatkhalvat.com انجام بدم. 
      باتشکر
       
    • توسط Selno
      سلام میخواستم ببینم به طور کلی وقتی یه قالب رو خودمون میسازیم چجوری میشه افزونه های مختلف رو باهاش سازگار کرد مثلا من قالبی رو ساختم اما اکثر افزونه ها توش کار نمیکنن!!
    • توسط saeeddeeas
      سلام دوستان سایت زیر رو ببینید digiexchange.net --------------- این سایت با وردپرس هست و تا جایی که میدونم پرداخت ها کلا خرید و فروش دستی انجام میشه اولا این محصولات مثل فروش بیت کوین رو با چه افزونه ای راه اندازی کردن 2- بعد از ثبت نام باید توسط مدیر اکانت تائید بشه تا بشه خرید و فروش انجام داد 3-بعد از ثبت نام باید مدارک اپلود بشه 4-هر وقت سفارش ثبت مکیشه مثلا بیت کوین مقداری از موجودی کم میشه تا 7 دقیقه فرصت پرداخت داری و بعد کنسل میشه و مو جودی برمیگرده به موجودی اصلی ممنون میشم راهنمایی کنید با چه افزونه هایی راه اندازی شده