Akbar

حروف و اعداد اضافی در ادرس بار

14 پست در این موضوع قرار دارد

سلام دوستان

من یک مشکلی دارم...

وقتی به ادامه مطلب سایتم میرم و آدرس بار رو نگاه میکنم به غیر از آدرس اصلی پست یک حروف و اعداد انگلیسی میاد

مثلا آدرس پست من این هست


http://wp-plugin.ir/auto-send-to-social-networks/

ولی بعد از رفتن به اون آدرس به این شکل میشه در آدرس بار


http://wp-plugin.ir/auto-send-to-social-networks/#.T26_zLV14qU

؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟

که فکر کنم از jQuery باشه (به گفته آقا مرتضا).

من تمام افزونه هارو غیر فعال کردم ولی باز هم درست نشد.

؟؟؟؟؟؟؟؟؟؟؟؟ :blink:

0

به اشتراک گذاری این پست


لینک به پست

سلام

با غیرفعال کردن افزونه ها مشکل حل نشد؟

پس یک کار دیگه هم بکنید. اول یک بکآپ از پوسته بگیرید.

بعد هم کلیه اسکریپت های موجود در پوسته رو حذف کنید.

ببینید درست میشه؟

1

به اشتراک گذاری این پست


لینک به پست

جدیداً اسکریپت خاصی رو به فایل Header اضافه نکردید ؟

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

علی آقا من اصلا به هدر دست نزدم.

---------------------------------------------------

در پوشه قالبم یک فایل به نام js بود و تون این فایل ها بود که وقتی پاکشون کردم باز هم درست نشد.

custom.js

jqueryslidemenu.js

DD_belatedPNG_0.0.8a-min.js

jquery.nivo.slider.pack.js

jquery.min.js

ویرایش شده در توسط Akbar
0

به اشتراک گذاری این پست


لینک به پست

کدهایی که داخل <script>هستن رو هم حذف و تست کنید.

0

به اشتراک گذاری این پست


لینک به پست

قالبتون چیه؟

سه حالت:

1- قالبی که استفاده میکنید اگر در صفحه اصلی ادامه مطلب را بزنید این گونه میشه!که باید کد ادامه مطلب را ویرایش کنید!

2- جکوئری در صفحه دارید که با توجه به پاسخ آقا مرتضی حل نمیشه چون کد اسکریپ اجرا میکنه ولی اون فایل جدا از اسکریپ اصلی هست!مثلا داخل: <a>

3- ممکنه اول از همه وقتی به پست میرید مثلا لینک ثابت پست را میزنید این جور میاد ؟ که اگه اینگونه باشه از پیوند یکتا است (ولی بعید میدونم)

1

به اشتراک گذاری این پست


لینک به پست

آقای premier بیا خودت یک نگاه بنداز.

http://wp-plugin.ir

0

به اشتراک گذاری این پست


لینک به پست

آقای premier بیا خودت یک نگاه بنداز.

http://wp-plugin.ir

مشکلی نداره

0

به اشتراک گذاری این پست


لینک به پست

مشکل هنوز داره:

http://wp-plugin.ir/checking-your-site-speed/#.T9zUFpjmcdU

البته مشکل از پوسته نیست. جایی دیگه ایی مشکل داره.

0

به اشتراک گذاری این پست


لینک به پست

من تمام اسکریپت های درون header رو حذف کردم.

ببینید که درست شده یا نه؟

من که خودم دیدم باز درست نشده بود!

---------------------------------

آقا مرتضا اگه مشکل از قالب نیست پس از چیه؟

من با قالب های دیگه تست کردن و همچین مشکلی نداشت!

0

به اشتراک گذاری این پست


لینک به پست

خیر درست نشده.

همه افزونه ها رو هم غیرفعال کنید. بعد چک کنید.

اگر نشد یک وردپرس جدا توی یک پوشه نصب کنید و با این پوسته چک کنید که مشکل داره یا خیر.

0

به اشتراک گذاری این پست


لینک به پست

واقعا ممنون بخاطر کمک هاتون دوستان

-----------------

یک قالب دیگه جور میکنم

0

به اشتراک گذاری این پست


لینک به پست

فقط در قالب پیش فرض وردپرس درست هست!

------------

ببینم به نظرتون تمام هاستم رو پاک کنم و دوباره نصب کنم؟

(مطالب هم ندارم هنوز!)

0

به اشتراک گذاری این پست


لینک به پست

اگر مطلبی ندارید از نو همه چیز رو نصب کنید.

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری