javadth

نصفه لود شدن بعضی مطالب بعد از انتقال هاست

12 پست در این موضوع قرار دارد

سلام

من هاستم رو از سی پنل به دایرکت ادمین انتقال دادم

بعضی مطالب نصفه لود میشه

حتی افزونه توتال کش رو هم غیر فعال کردم مشکل حل نشد

http://www.1pro.ir/social-network-seo/%D8%A7%D9%85%D9%88%D8%B2%D8%B4-%D8%A7%D9%81%D8%B2%D8%A7%DB%8C%D8%B4-%D8%AA%D9%88%DB%8C%D8%AA-%D9%88-%D8%B1%DB%8C-%D8%AA%D9%88%DB%8C%D8%AA-%D8%AF%D8%B1-%D8%B3%D8%A7%DB%8C%D8%AA-%D8%AA%D9%88%DB%8C%D8%AA.html

0

به اشتراک گذاری این پست


لینک به پست

در موقعی که نصفه لود می شه از صفحه سورس کد بگیرید و خطا را بگذارید

یا

چند خط آخر گزارش خطا ها را از پنلتون کپی کنید اینجا

و

به شخصه دایرکت ادمین را توصیه نمی کنم (یعنی نمی تونم توش کار کنم)

1

به اشتراک گذاری این پست


لینک به پست

من براتون لینک مطلب رو گذاشتم دیگه

میتونین همه چیز رو توی اون لینک ببینید

0

به اشتراک گذاری این پست


لینک به پست

فایل single.php را باز کنید و ببینید درست بعد از<div class="entry-content"> چه کدیه احتمالا کد فراخوانیه یک افزونه است که باید اینجا هم نصبش کنید یا کد را در بیارید (معمولا کد rating یا نمایش آمار را در اینجا می گذارند)

نکته

ارور لوگتون از پنل مدیریت سایت قابل خواندن نه لینک

1

به اشتراک گذاری این پست


لینک به پست

اینهم کل کد بعد از این خطی شما دادید

ولی من قالب رو هم عوض کردم

جالب اینه که این مشکل رو تا حالا فقط بین پست هایی دیدم که درباره تویتر هستن

<?php the_content( __( 'Continue reading <span class="meta-nav">→</span>', 'retro-fitted' ) ); ?>
<?php wp_link_pages( array( 'before' => '<p class="page-links">' . __( 'Pages:', 'retro-fitted' ), 'after' => '</p>' ) ); ?>
</div><!-- .entry-content -->
<?php echo apply_atomic_shortcode( 'entry_meta', '<div class="entry-meta">' . __( '[entry-terms taxonomy="category" before="Posted in "] [entry-terms taxonomy="post_tag" before="| Tagged "]', 'retro-fitted' ) . '</div>' ); ?>
<?php do_atomic( 'close_entry' ); // retro-fitted_close_entry ?>
</div><!-- .hentry -->
<?php do_atomic( 'after_entry' ); // retro-fitted_after_entry ?>
<?php get_sidebar( 'after-singular' ); // Loads the sidebar-after-singular.php template. ?>
<?php do_atomic( 'after_singular' ); // retro-fitted_after_singular ?>
<?php comments_template( '/comments.php', true ); // Loads the comments.php template. ?>
<?php endwhile; ?>
<?php endif; ?>
</div><!-- .hfeed -->
<?php do_atomic( 'close_content' ); // retro-fitted_close_content ?>
<?php get_sidebar( 'after-content' ); // Loads the sidebar-after-content.php template. ?>
<?php get_template_part( 'loop-nav' ); // Loads the loop-nav.php template. ?>
</div><!-- #content -->
<?php do_atomic( 'after_content' ); // retro-fitted_after_content ?>
<?php get_footer(); // Loads the footer.php template. ?>

0

به اشتراک گذاری این پست


لینک به پست

احتمال داره از فشار توابع باشه

چون تابع استاندارد نوشته نشده!

با پوسته پیش فرض همون پست های مشکل دار رو باز کنید ببینید مشکل دارید؟

1

به اشتراک گذاری این پست


لینک به پست

اگر پوسته رو هم عوض کردید مال افزونه هاتونه

افزونه هاتون رو یکی یکی غیر فعال کنید تا ببینید کدوم افزونه است

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

به اشتراک گذاری این پست


لینک به پست

شرمنده ضمن اینکه فرصتم محدوده

هم اینکار در قوانین سایت ممنوعه و هم من اصلا با دایرکت ادمین میونه ی خوبی ندارم

مطمئنا اگر چشم سایت کور نشه نمی تونم زیر ابروش رو بردارم

فقط اینقدری می دئونم که دایرکت ادمین بسیاری از ارورهای آپاچی و php رو که پنل های دیگه ازش می گذرند رو ازشون نمی گذره و جلوی لود رو می گیره

در پنلتون فایل ارور لوگ را بخونید

یا

چند خط آخر گزارش خطا ها را از پنلتون کپی کنید اینجا
1

به اشتراک گذاری این پست


لینک به پست

+

شما روی پوسته پیش فرض تست گرفتید؟

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

حل شد دوستان

افزونه paid download مشکل اصلی بودش

حالا چطور باید این مشکل رو رفع کنم که فعال کردن paid download مطالب ناقص لود نشن

ویرایش شده در توسط javadth
0

به اشتراک گذاری این پست


لینک به پست

شما از شورتکدش استفاده می کردید؟

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟
    • توسط hamid_diablo
      سلام دوستان
      من وردپرس رو روی لوکال هاست نصب کرده بودم
       
      تا چند روز پیش مشکلی نداشتم تا اینکه یه پوسته جدید نصب کردم و بعد از اون متاسفانه وردپرس بالا نیامد (صفحه سفید ظاهر شد )
       
      فقط قالب صحیفه رو نمایش میده بدون پیشخوان!!!
       
      وردپرس و پاک کردم و دوباره روی لوکال هسات نصب کردم اما مشکل برطرف نشد !
      ممنون میشم راهنماییم کنید
    • توسط ahmadwp
      سلام خدمت اعضای گرامی.
      در وردپرس فارسی نسخه ۴.۸.۲ مشکلی رو پیدا کردم که راهکاری برای حلش به ذهنم نرسید، ممنون می شم راهنمایی کنید تا حلش کنم.
      وقتی یک قسمت از متن رو انتخاب می کنم و می خوام به اون لینک بدم، وقتی که می خوام بر روی آیکون تیک تا تایید کلیک کنم یا وقتی که می خوام بر روی آیکون چرخ دنده کلیک کنم، پاپ آپ درج لینک هی ظاهر می شه و دوباره محو می شه! و نمی شه بر روی اون آیکون ها کلیک کرد و گزینه ها رو انتخاب کرد.
      ابتدا تصور کردم شاید مشکل از تداخل افزونه ها باشه یا قالب مشکلی داشته باشه یا هنگام به روز رسانی خطایی به وجود اومده باشه، اما وقتی بسته نصبی وردپرس رو مجددا از wp-persian دریافت کردم و بر روی یک فضای دیگه نصب کردم، دیدم که از ابتدا همین مشکل وجود داره، افزونه wp-jalali رو هم غیرفعال کردم اما مشکل حل نشد!
      یعنی چه از ابتدا دریافت و نصب کنین، چه وردپرس قدیمی تر سایت تون رو آپدیت کنین به این نسخه فارسی، همین مشکل براش به وجود میاد.
      یک ویدیو پیوست همین مطلب کردم که به خوبی این مورد رو نشون می ده. سپاسگزارم.
      Video_2017-10-21_110732.wmv