konjkav

بهم ریختگی بعد از انتقال

11 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

سلام دوستان وقتتون بخیر

کسی میتونه راهنماییم کنه سایت رو از این به هم ریختگی دربیاریم؟!؟!؟!؟!؟!

نه عکس ها بالا میاد

نه تم

تو بعضی جا هام ؟؟؟ ؟؟؟ ؟؟؟ شده نوشته هام!

ممنون میشم راهنماییم کنید

آدرس : http://www.flymusic38.org/

ویرایش شده در توسط konjkav
0

به اشتراک گذاری این پست


لینک به پست

آدرس سایتتون که 404 میده

بهتره اگر پوسته را دارید دوباره نصب کنید

3

به اشتراک گذاری این پست


لینک به پست

سلام از دوستان کسی میدونه مشکل از کجاس؟!

http://www.flymusic38.org

همه تم هارو میزنم اینجوریه!!!!!

0

به اشتراک گذاری این پست


لینک به پست

الان 404 نمیده اما کاش میداد !

پوسته ی دیفالت رو لااقل قرار بدید تا به مرور بشه مشکلات این پوسته رفع کرد

0

به اشتراک گذاری این پست


لینک به پست

الان 404 نمیده اما کاش میداد !

پوسته ی دیفالت رو لااقل قرار بدید تا به مرور بشه مشکلات این پوسته رفع کرد

اوکی داش الان پوسته :

دوهزار و ده

گذاشتم.

0

به اشتراک گذاری این پست


لینک به پست

خب حالا بفرمایید این فهرست ها رو چه جوری درست کردید؟ - آیا افزونه استفاده کردید یا از فهرست های خود وردپرس یا کد دستی؟ چون خیلی طولانی هستند

2

به اشتراک گذاری این پست


لینک به پست

منو واسه خودشه

نه افزونه ای واسه منو نصب نکدم به جز categoory order

0

به اشتراک گذاری این پست


لینک به پست

دوست عزیز استایل قالب یافت نشد

2

به اشتراک گذاری این پست


لینک به پست

اول از همه کش را غیر فعال و تمیز کنید و کدهای گوگل آنالیز رو هم تا آخر کارتون از قالب خارج کنید که بی خودی براتون ارور رد نشه

این کد را در header.php بگذارید و تست کنید


<link rel="stylesheet" href="<?php bloginfo('template_url'); ?>/style.css" type="text/css">

1

به اشتراک گذاری این پست


لینک به پست

دوست عزیز استایل قالب یافت نشد

سلام داداشم

استایل قالب هس

http://www.flymusic38.org/wp-content/themes/FlyMusics/style.css

اول از همه کش را غیر فعال و تمیز کنید و کدهای گوگل آنالیز رو هم تا آخر کارتون از قالب خارج کنید که بی خودی براتون ارور رد نشه

این کد را در header.php بگذارید و تست کنید


<link rel="stylesheet" href="<?php bloginfo('template_url'); ?>/style.css" type="text/css">

ممنون ایمان جان مشکل از کش بود ولی چرا؟!

از افزونه W3 Total Cache استفاده کردم.

0

به اشتراک گذاری این پست


لینک به پست

قبل از اعمال هر نوع تغییراتی باید کش غیر فعال و تخلیه بشه و الا ممکنه که از وسط تغییرات کش بسازه و صفحه هات ناقص لود بشند

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری