686868

کار نکردن دکمه ارسال !

12 پست در این موضوع قرار دارد

سلام .. الان متوجه شدم که دکمه هایی که برای ارسال اطلاعات (مثل خبرنامه و .. ) در سایدبار قرار دارند ، عمل نمیکنند . یعنی با کلیک بر روی آنها هیچ اتفاقی نمیفتد !

همه افزونه ها رو هم یکی یکی غیر فعال کردم ولی بازهم مشکل حل نشد ... به نظر شما مشکل از چی میتونه باشه ؟

0

به اشتراک گذاری این پست


لینک به پست

اکشن فرمشون رو ببینید درسته یا نه

از سایت سورزس کد بگیرید و form را سرچ کنید هر فرم یک اکشن احتیاج داره ببینید اکشنی وجود داره و کار نمی کنند

2

به اشتراک گذاری این پست


لینک به پست

تنها چیزی که متوجه شدم .. اینه که مشکل از قالب هست .. چون با یه قالب دیگه درست کار میکرد .... به نظرز شما مشکل از چی میتونه باشه !

0

به اشتراک گذاری این پست


لینک به پست
اکشن فرمشون رو ببینید درسته یا نه
0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

اکشن نداشت ... این کل کدش بود /


<div class="sendit">
<form name="theform">
<input id="email_add" type="text" value="email" name="email_add" onfocus="clearText(this)"/>
<input type="hidden" name="lista" id="lista" value="">
<input class="button" type="button" id="sendit_subscribe_button" name="agg_email" value="اشتراک"/>

<div id="sendit_wait" style="display:none;"></div>

<p><small>Sendit <a href="http://www.giuseppesurace.com">Wordpress newsletter</a></small></p>
</form>
</div></div>

اما با قالبهای دیگه کار میکنه ها !

راستی امروز سرعت لود انجمن برای من خیلی خیلی پایین بود ! مخصوصا امروز که خیلی هم مشکل داشتم .. دیگه واقعا اشکهام درومد .. از شما هم اینجوری بود .. یا مشکل از طرف منه ؟

ویرایش شده در توسط 686868
0

به اشتراک گذاری این پست


لینک به پست

با کمک جاوااسکریپت عمل میکنه

احتمالا تداخلی پیش اومده بین کدهای جاوااسکریپت

راستی امروز سرعت لود انجمن برای من خیلی خیلی پایین بود ! مخصوصا امروز که خیلی هم مشکل داشتم .. دیگه واقعا اشکهام درومد .. از شما هم اینجوری بود .. یا مشکل از طرف منه ؟

فکر نمیکنم مشکلی بوده باشه

2

به اشتراک گذاری این پست


لینک به پست
راستی امروز سرعت لود انجمن برای من خیلی خیلی پایین بود ! مخصوصا امروز که خیلی هم مشکل داشتم .. دیگه واقعا اشکهام درومد .. از شما هم اینجوری بود .. یا مشکل از طرف منه ؟

من هم مشکلی ندارم فکر می کنم سیستم شما در حال آپدیت آنتی ویروسی یا نرم افزاری بوده که سرعتتون رو گرفته

نشانی افزونهه را در روی وردپرس بگذارید یا فایل های js داخل افزونه را بگذارید اینجا یا آدرس آنلاین بگذارید

2

به اشتراک گذاری این پست


لینک به پست

آقا من واقعا گیج شدم .. همین افزونه را ، روی یک قالب دیگه تست کردم ، مشکل نداشت و فکر کردم مشکل از قالبمه. >> اما حالا از یک افزونه مشابه که استفاده میکنم ! جواب میده و مشگلی نداره ... دیگه نمیدونم چیکار باید بکنم .!

البته فکر کنم یه چیزهایی فهمیدم .. من این افزونه ای که استفاده میکنم ترجمه شده بود و هم چنین نسبت به اصل اون حجم کمتری داشت !

به خود سایت وردپرس مراجعه کردم و افزونه رو دانلود کردم .. اما متاسفانه این افزونه نصب نمیشه و پیغام میده <<به‌دلیل داشتن مشکلی جدیافزونه فعال نشد.>>

http://wordpress.org/plugins/sendit/

خواهشا کمک کنید ... متشکر

0

به اشتراک گذاری این پست


لینک به پست

از دوستان عزیز خواهشمند هست مشکل بنده رو چک کنند .! افزونه رو شما هم نصب کنید ببینید مشکل داره ؟ یا برای من اینطور هست ؟

0

به اشتراک گذاری این پست


لینک به پست

افزونه ای که شما نصب کردید Wordpress newsletter هست

احتمالا به خاطر خطای js هست

1

به اشتراک گذاری این پست


لینک به پست

افزونه ای که شما نصب کردید Wordpress newsletter هست

احتمالا به خاطر خطای js هست

این افزونه برای بقیه مشکلی نداره ! میشه بگید مثلا چه مشکلی ؟ من دقیقا الان باید چیکار کنم ؟

0

به اشتراک گذاری این پست


لینک به پست

شما سایتتونو قرار بدین تا بتونیم ببنیم مشکل از چی هست که به احتمال زیاد مربوط به مشکل جاوا اسکریپت هست ....

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری