امیر مسکنی

اشکال در به روز رسانی وردپرس

10 پست در این موضوع قرار دارد

سلام خدمت دوستان گرامی

من زمانی که نسخه ی 3.5.1 وردپرس اومد تو همون لحظات اول وبلاگم رو به روز کردم و بعد که دقت کردم دیدم توی ورژن نوشته :

شما وردپرس نگارش (3.6-alpha) گسترش یافته را به کار گرفته‌اید

توی خود انجمن وردپرس فارسی که جستجو کردم گفتن این فقط اشتباه توی ترجمه بوده.ولی امروز که نسخه ی 3.5.2 اومده توی وبلاگ من پیغامی برای به روز رسانی دیده نمیشه.

چطوری می تونم وردپرسم رو به نسخه ی اصلی آپدیت کنم؟

به اشتراک گذاری این پست


لینک به پست

از روش به روز رسانی دستی چرا استفاده نمی کنید؟!؟

به اشتراک گذاری این پست


لینک به پست

آخه معلوم نیست چیا توی نسخه ای که من دارم تغییر کرده./به روز رسانی واسه نسخه ی پایین به بالاست/من نسخه آلفای 3.6 رو دارم

به اشتراک گذاری این پست


لینک به پست

اگه این ورژن واقعا 3.6 بوده تو ظاهر داشبورد باید تغییراتی رو داشته باشید، اما اینطور نیست. درسته؟

خوب حالا اگه هم ورژنش واقعا 3.6 باشه چون اشاره به ورژن آلفا داره ممکنه باگهایی اساسی در اون وجود داشته باشه. بنابراین فک میکنم بهتره از ورژن اصلی ریلیز شده در سایت وردپرس استفاده کنید.

به اشتراک گذاری این پست


لینک به پست

آخه معلوم نیست چیا توی نسخه ای که من دارم تغییر کرده./به روز رسانی واسه نسخه ی پایین به بالاست/من نسخه آلفای 3.6 رو دارم

برای به روز رسانی دستی نیازی به دونستن فایل های تغییر کرده ندارید . در انجمن وردپرس فارسی به طور کامل توضیح داده .

یم سوال : ب نسخه انگلیسی می تونید به روزرسانی کنید ؟

ویرایش شده در توسط mahdiar

به اشتراک گذاری این پست


لینک به پست

چه نسخه فارسی و چه نسخه انگلیسی موردی نداره

شما بهتر هست به فارسی بروز رسانی کنید

و اگر نسخه الفا هستید حتما بصورت دستی بروز رسانی کنی

به اشتراک گذاری این پست


لینک به پست

روش ساده برای خاصی از دست وردپرس 3.6 آلفا، که ابداع خودم هست :D

فایل version.php رو ادیت کنید و به جای 3.6-alpha بنویسید : 3.4.1 و وارد پیشخوان بشید و قسمت به روزرسانی رو باز کنید و وردپرس رو به نسخه ی 3.5.2 به روزرسانی کنید.

روی چندین سایت تست شده و هیچ مشکلی نداشته.

موفق باشید.

به اشتراک گذاری این پست


لینک به پست

روش ساده برای خاصی از دست وردپرس 3.6 آلفا، که ابداع خودم هست :D

فایل version.php رو ادیت کنید و به جای 3.6-alpha بنویسید : 3.4.1 و وارد پیشخوان بشید و قسمت به روزرسانی رو باز کنید و وردپرس رو به نسخه ی 3.5.2 به روزرسانی کنید.

روی چندین سایت تست شده و هیچ مشکلی نداشته.

موفق باشید.

ای خدا امواتت رو برات نیگه داره :D

یه هدیه تولد دادی به من که حرف نداشت (این یعنی اینکه من تولدمه امروز :D )

خیلی عالی بود

---

یه چیزی نصب کنین اینجا ملت بدونن امروز تولد منه دیگه :D

به اشتراک گذاری این پست


لینک به پست

چه نسخه فارسی و چه نسخه انگلیسی موردی نداره

شما بهتر هست به فارسی بروز رسانی کنید

و اگر نسخه الفا هستید حتما بصورت دستی بروز رسانی کنی

راستش من نمی تونستم به فارسی به روزرسانی بکنم اما به راحتی به انگلیسی شد .

ضمنا امیرجان تولدتون هم مبارک :)

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط aliaz
      سلام دوستان چطور میتونم تکست ادیتور پیشفرض ورد پرس رو به niceditor  تغییر بدم یعنی وقتی میخوام تایپ کنم رابط niceditor برام بیاد 
       
      با تشکر
    • توسط hiwa
      سلام دوستان
      یک مشکل خاصی 1-2 هفته است من رو بدون گرفتن نتیجه به خودش مشغول کرده (با کلی استرس و اعصاب خوردی). الان به ذهنم رسید که مشکل رو اینجا مطرح کنم شاید کسی بتونه کمکم کنه. حتی اگه هزینه ای مطالبه باهاش واقعا ممنونتون میشم.
      من در یک سایت آگهی (لینک) که از افزونه wp job manager و افزونه های مکمل این افزونه برای ساخت این سایت استفاده کرده ام (قالب listify).
      سایت به خوبی کار میکرد تا اینکه مجبور شدم سایت رو به کمک polylang دو زبانه کنم (توسعه دهنده قالب این افزونه رو توصیه کرده: لینک)
      پس از نصب این افزونه، فایل mo افزونه job manager دیگه لود نمیشه. یعنی بخشهایی از سایت که مربوط به این افزونه است، انگلیسی میشه (این صفحه سایت، وقتی polylang غیرفعال باشه کاملا فارسیه اما وقتی فعال باشه به این صورت نمایش داده میشه یعنی ترکیبی از فارسی و انگلیسی)
      با غیر فعال کردن polylang مشکل رفع میشه
      اما من باید سایت رو دو زبانه کنم. پس مجبورم از polylang استفاده کنم.
      آیا راهی وجود داره که بدون استفاده از فایل po بخشهایی که مربوط به این افزونه job manager هست رو فارسی کنم؟
      ممنون میشم هر راه حل و سرنخی به ذهنت میرسه رو بهم بگید
      زیاد سرچ کردم. بقیه هم این مشکل رو با ترکیب این دو افزونه دارند(لینک) اما راه حلی که واسه من موثر باشه رو پیشنهاد نکرده ان.
       
    • توسط shikpars_com
      باسلام خدمت  همه دوستان ی سوال داشتم اگه کسی میدونه راهنمایی کنه
      در وردپرس قابلیتی رو میشناسید که از طریق اون بشه به دیتابیس سایت وردپرسی دسترسی پیدا کرد 
      مثلا بشه تمام دسته بندی هارو یکجا با یک کوئری از دیتابیس گرفت؟؟
    • توسط alirezax2
      با سلام
      مشکل:
      لاگین وردپرسم یوزر و پسورد و میزنم فقط صفحه ریفرش میشه و دوباره لاگین میاد بدون هیچ خطایی ... بدون هیچ تغییراتی در سایت بوجود اومده!!!
      راه حل هایی که رفتم:
      1- غیر فعال کردن کلیه افزونه ها از طریق هاست
      2- تغییر theme
      3- تغییر htaccess
      4 - آپدیت دستی وردپرس
      5- و ...
      متاسفانه مشکل حل نشد!! به ادمین هاستمم گفتم همون راه حل های بالا رو داد گف نشد دوباره wp نصب کن!!
      من نمیخوام دوباره نصب کنم چون مشکلات زیادی میخورم تنظیمات قالبم، دیتابیس و...
      کسی میدونه چه راه دیگه ای هست؟؟ یا مشکل مشابه داشته؟؟ چطوری حل کنم؟ دارم روانی میشم
    • توسط jalal125j
      سلام.
       
      دوستان یک سوال داشتم کل عید رو وقت گذاشتم روش موفق نشدم پیدا کنم تا چاره رو مشورت از دوستان گرامی دیدم، توی این سایت دو تا افزونه برای معرفی به شبکه های اجتماعی داده شده (http://propozal.ir). می خوام برای دیده شدن سایت عین این افزونه رو داشته باشم که هم کنار یک عنوان و هم زیرش قابلیت معرفی به شبکه‌های اجتماعی وجود داشته باشه. افزونه‌هایی که پیدا کردم فقط زیر پست یا بالای پست لینک شبکه های اجتماعی رو قرار می ده، اما این سایت از هر دو رو همزمان باهم داره.