NWWG

صفحه سفید !

8 پست در این موضوع قرار دارد

مشکلی که جدیدا اتفاق افتاده اینکه هنگامی که یک پست جدید نوشته و ارسال میکنم میخواهد رفرش کند تا علامت ارسال شد را نمایش دهد فقط یک صفحه سفید نمایش میدهد و من مجبورم از دکمه بک استفاده کنم ( اما پست به خوبی ارسال میشود)

همین مشکل را هنگامی که میخواهیم نظر در سایت قرار دهیم وجود دارد .

راه حل چیست؟

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

خوب! از علیرضا ممنونیم یک پله رفتیم جلو. خالا مشکلات مشخص شدند . چطور حلشون کنیم؟


Notice:Undefined index: enable_css in
/home2/reba/domains/reba.ir/public_html/portal/wp-content/plugins/widgets-on-pages/widgets_on_pages.php on line 289 Notice: Undefined index: HTTP_REFERER in
/home2/reba/domains/reba.ir/public_html/portal/wp-content/plugins/wp-statistics/includes/class/statistics.class.php on line 125  Notice: Undefined index: solo-comment-subscribe in
/home2/reba/domains/reba.ir/public_html/portal/wp-content/plugins/subscribe-to-comments/subscribe-to-comments.php(852) : runtime-created function on line 1 Notice: Undefined index: disable_css in
/home2/reba/domains/reba.ir/public_html/portal/wp-content/plugins/wp-dtree-30/wp-dtree.php on line 94 Notice: Undefined index: animate in
/home2/reba/domains/reba.ir/public_html/portal/wp-content/plugins/wp-dtree-30/wp-dtree.php on line 102 Notice: Undefined index: animate in
/home2/reba/domains/reba.ir/public_html/portal/wp-content/plugins/wp-dtree-30/wp-dtree.php on line 107 Notice: Undefined index: duration in
/home2/reba/domains/reba.ir/public_html/portal/wp-content/plugins/wp-dtree-30/wp-dtree.php on line 107 Notice: Undefined index: animate in
/home2/reba/domains/reba.ir/public_html/portal/wp-content/plugins/wp-dtree-30/wp-dtree.php on line 102 Notice: Undefined index: animate in
/home2/reba/domains/reba.ir/public_html/portal/wp-content/plugins/wp-dtree-30/wp-dtree.php on line 107 Notice: Undefined index: duration in
/home2/reba/domains/reba.ir/public_html/portal/wp-content/plugins/wp-dtree-30/wp-dtree.php on line 107

اینم کل پوسته فعلی:leaf.zip

از اینکه انقدر سریع جواب میدید واقعا ممنونیم!

ویرایش شده در توسط NWWG
0

به اشتراک گذاری این پست


لینک به پست

مشکل ممکنه از افزونه ها یا پوسته باشه

غیرفعال و تست کنید

0

به اشتراک گذاری این پست


لینک به پست

بنده حالت دیباگ را فعال کردم و این خطا ها را نشان داد. چرا باید پوسته با افزونه همخوانی نداشته باشد؟

در حالت لوکال مشکلی ندارد(البته افزونه ای ندارم)

0

به اشتراک گذاری این پست


لینک به پست

خطاهای مهمی نیستند

توصیه هستند

ممکنه پوسته یا افزونه ها با وردپرس مشکل داشته باشند

2

به اشتراک گذاری این پست


لینک به پست

سلام

متاسفانه از دیروز به طور کلی نمیتوانم وارد بخش مدیریت بشوم. قبلا فقط هنگام ارسال پست و کامنت صفحه سفید میشد

مشکل اینجاست که من این چند روزه هیچ افزونه ای نصب نکردم و هیچ تغییری در قالب هم نداده ام

نکته مهم هم اینکه وقتی اسم پوشه قالب را عوض میکنم بجای اینکه به قالب پیشفرض برگردد صفحه به کل سفید میشود!

دیتا بیس را ریپیر کردم اما باز مشکل حل نشد.

اگر ممکن است دوستان راهنمایی کنند

0

به اشتراک گذاری این پست


لینک به پست

الحمد لله امروز مشکل حل شد!

با تغییر نام پوشه قالب یا کل پوشه قالبها مشکل پا برجا بود اما اینبار با تغییر پوشه wp-content دیتابیس بروزرسانی شد و مشکل مرتفع شد

خوب هر چقدر آدم مشکلات رو تحمل کنه در عوض تجربش بالا میره!

داستان مشکل صفحه سفید ما نیز ختم به خیر شد! :)

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط ehsan68
      با سلام

      من امروز در بخش مدیریت رویه برگه ها یا نوشته ها که میخوام ویرایشی انجام بدم صفحه سفید میشه ...
       
      مثلا اگه بخوام صفحه نخست رو ویرایش بکنم صفحه سفید میاد
      اینم بگم که تویه قسمت نوشته ها روی افزودن نوشته که میزنم مشکلی نیست
      یا مثلا در قسمت تیم ما ویرایش میزنم مشکلی نداره

      ممنون میشم راهنمایی بفرمائید
    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط Rangarang
      سلام
      دقیقا از دیشب سه تا سایت من با هم بالا نمیاد و وقتی واردش می شیم با صفحه سفید مواجه می شیم.
      من فایل Error_Log رو که چک می کنم می بینم هیچ خطایی موجود نیست. پشتیبانی هاست می گه مشکل از سمت شماست، در صورتی که من شک دارم، چون اولا چرا هر سه تا سایت با هم و تو یک ساعت بالا نمیاد و دوما چرا تو فایل خطا اثری از هیچ اروری نیست. من راهکارهای موجود تو وب رو هم تست کردم، از جمله افزودن کد نمایش خطا تو wp-config ، تغییر نام پوشه پلاگین، تغییر نام پوشه تم، عوض کردن پوسته از دیتابیس به پیشفرض وردپرس و... اما هیچ کدوم تغییری تو وضعیت صفحه سفید نداد.
       
      راه حل پیدا کردن خطا تو چنین مواقعی چی هست؟ چطوری باید ثابت کرد مشکل از سمت سروره یا خودمون؟
      مرسی
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟