• اطلاعیه ها

    • Saeed Fard

      حمایت وردپرس پارسی از همایش آینده وب و موبایل   19/04/74

        چهارم و پنجم اسفند ماه 1395، همایش آیندهٔ وب و موبایل ایران با حمایت سازمان فناوری اطلاعات در مرکز همایش‌های شهید قندی برگزار خواهد شد. این همایش یک رویداد ۲ روزه است که در آن پیشتازان صنعت وب و موبایل از تکنولوژی‌های روز دنیا در این حوزه‌ها سخن می‌گویند به طوری که این همایش پنجره‌ای به چشم‌انداز آینده‌ٔ وب و موبایل در جهان، و همچنین راهنمایی برای تصمیم‌گیران، تصمیم‌سازان و متخصصان ایرانی است.   فرصت‌هایی که FOWM#  برای شما خلق خواهد کرد: آشنایی با تکنولوژی‌های آینده‌ساز وب و موبایل شرکت در مباحث چالشی درباره وب و موبایل ارتباط و شبکه‌سازی با “قله‌های وب و موبایل” موقعیت‌های کاری، هم‌تیمی‌های جدید دریافت گواهی شرکت در همایش دو روز به‌یادماندنی سرشار از شگفتی   شرکت‌کنندگان در این همایش ضمن آشنایی با فناوری‌های آینده‌ساز وب و موبایل، شرکت در مباحث چالشی و ارتباط با بزرگان وب و موبایل ایران، می‌توانند موقعیت‌های کاری و هم‌تیمی‌های جدید برای کسب‌وکار خود بیابند. این همایش برای طراحان و توسعه‌دهندگان وب‌سایت و موبایل، مدیران ارشد سازمان‌ها، صاحبان کسب‌وکارهای کوچک و متوسط، دانشجویان و علاقه‌مندان دارای نکات آموزشی و جذاب خواهد بود.   مجید علوی‌زاده، دبیر همایش آیندهٔ وب و موبایل که سابقه اجرای چند همایش و سمینار مرتبط را دارد، اعلام کرد: جمعی از بهترین‌ها و پیشروان این دو حوزه در ایران با ارائه‌های تخصصی خود، چشم‌انداز آینده این صنعت‌ها را به شرکت‌کنندگان عرضه خواهند کرد.   در هر یک از روزهای برگزاری همایش، یک پنل تخصصی در مورد یکی از موضوع‌های مهم این حوزه نیز برگزار خواهد شد و دست‌اندرکاران به بحث و تبادل نظر خواهند پرداخت و در پایان، به شرکت‌کنندگان گواهی حضور در همایش اعطا خواهد شد.   ثبت نام در مهمترین رویداد صنعت وب و موبایل ایران تا پایان بهمن ماه ۹۵ امکان پذیر خواهد بود، برای ثبت نام و یا کسب اطلاعات بیشتر در خصوص این رویداد و آشنایی با موضوعات و سخنرانان به آدرس http://conf.wsschool.org/fowm مراجعه نمایید.   کاربران وردپرس پارسی می‌توانند با استفاده از کد wp-parsi از مبلغ ۴۰ هزار تومان تخفیف در ثبت نام برخوردار شوند.
1seda

مشکل با وردپرس - کمک ورژن 3.5.2

10 پست در این موضوع قرار دارد

سلام

من جدیدن یک سایت راه انداختم

www.halaldownload.com

اول با وردرس 3.5.1 کارکردم خوب بود و مشکلی به جز هک که یکبار اول بسم الله روزاول نمبدونم چه جوری سایت توسط تیمی از مالزی هک شد

بعد من برنامه ها ی مختلف نصبیدم و هی از هک شدن میترسیدم

تا اینکه ورژن 3.5.2 اومد

الان اونو و نصب کردم

اما باهاش بکم مشکل دارم

مثلا در عکس دادن برای پست png و قبول نمیکنه و کلا عکس و قبول نمیکنه و ارور زیر و میده

حتی پست خالی و فقط عکس دادم قبول نکرد

کلا ظاهرن با عکس مشکل داره

مخصوصا اگه لینک باشه از یه جای دیگه

مثل هاست دیگه

یا یه لینک از اینترنت

الان فایل و در خود وردپرس هم آپلود کردم

کلا با عکس مشکل داره

با مشکل ارور زیر بر میخورم

406 Not Acceptable

Not Acceptable

An appropriate representation of the requested resource /wp-admin/post.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

به شرکتی که هاست و گرفتم گفتم گفت نرم افزارت بد نصب شده

چند بار پاک کردم و نصبیدم حل نشد

ممنون میشم کمکم کنید

در ضمن !@#$%^^&**)( رو ساپورت نداره و ارور بالا رو میده تو انتخاب برای رمز بریا ادمین یا کاربر

در ضمن httacc هم حتی پاک کردم درست نشد

و هیچ پوشه ای رو هم قفل نکردم

روی 3.52 مشکل هست و کلی روش پلاگین نصب کردم

حیفم مییاد و دردسره دوباره برم سراغ 3.5.1

در ضمن روی وردپرسم پلاگین Better WP Security نصب کرده بودم که حت یاونم غیر فعال کردم درست نشد

در ضمن در ورژن 3.5.1 من کدهای دیگه مثل کد کانتر سایت وبگذر و میزاشتم و کد اجرامیشد

در ضمن هاستم لینوکس با سی پنل هست

اما الان که میزارم در قسمت ابزارک ها کد که اجرا نمیشه

همون ارور بالا رو میده

راه حلی دارید ممنون میشم بگید

ویرایش شده در توسط 1seda

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

یه قالب دیگه رو هم امتحان کن . فکر کنم مشکل از قالبت باشه .

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

به قالب نیست

با قالب معمولی وردپرس هم امتحان کردم

مشکل پابرجاست

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

خوب شما یه بار به وردپرس 3.5.1 دانگرید کن بعد دوباره آپدیت کن ببین درست میشه یا نه.

هیچ مشکلی هم برای افزونه هاتون پیش نمیاد.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

دوست عزیر افزونه های امنیتی را یکبار غیر فعال کنید و دقت کنید اگر کلیدی برای clear هم در بخش unistall افزونه بود اجراش کنید اگر نبود به روت سایت بروید و فایل .htaccess را تغییر نام دهید به هر نام دیگه ای و وارد وردپرس > پیشخوان > تنظیمات > پیوندیکتا شوید و ساختار پیوند یکتا را مجددا ذخیره نمایید تا فایلی که تغییر نام دادید دوباره ساخته شود

افزونه های امنیتی را فعال کنید

نکته: همیشه قبل از بروز رسانی افزونه های امنیتی را غیر فعال کنید

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

من چه جوری دانگرید کنم

نکته اینکه = من 3.51 و پاک کردم و 3.5.2 ریختم

بازم هم مبشه دانگریدش کرد

یعنی هب ورژن پایین تر تبدیلش کرد

بعد مشکل ازا ول وزمان نصب هست

یعنی فکرکنم خود3.5.2 دارای مشکل است

از زمانی که شما وردپرس و راه می اندزاید در قسمت پسورد برای نام کاربری که انتخاب کردید اگه از !@#$%^&*)( استفاده کنید همون ارور بالا رو میده

و در ثبت متن هم عکس و قبول نمیکنه

با all-in-one-seo هم که نصبش میکنم و میخوام فعالش کنم همین مشکل و داره البته ورژن های جدیدش

ورژن قدیمیش نصب میشه ولی میگه مشکل اساسی وجود داره

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

اشنباه شما از اول این بود که اومدین وردپرس قبلی رو پاک کردین نباید این کار رو میکردین.فقط کافی بود فایل ها رو جایگزین میکردین.

طریقه دانگرید کردین:

شما وارد هاست بشید بعد فایل های ورژن 3.5.1 رو کپی کنید البته فقط پوشه wp-content رو از توی فایل ها پاک کنید.(دقت کنید منظور ورژن 3.5.1 هستش نه ورژنی که الان نصب هستش.)

بعد توی محلی که ورپرس قبلی نصب هست paste کنید خودش اتوماتیک جایگزین میشه و نیازی به پاک کردن نسخه قبلی نیست.(بازم دقت کنید نیازی به پاک کردن ورژن قبلی یا همون 3.5.2 نیست.)

بعد وارد سایت بشین که میگه پایگاه داده بروزرسانی شد.

برای آپدیت هم همینطور عمل باید کنید و ورژن جدیدی که میخوای جایگزید بشه باید پوشه wp-content اون رو پاک کنید و جایگزین قبلی کنید و نیازی به پاک کردن نسخه قبلی نیست.

ویرایش شده در توسط ashkanreal

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

سلام

ممنون دوستان

همین کار رو کردم

از نو 3.5.1 ریختم و بعد به 3.5.2 آپدیت کردم

مشکلی ایجاد نشد

متشکرم

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

اشنباه شما از اول این بود که اومدین وردپرس قبلی رو پاک کردین نباید این کار رو میکردین.فقط کافی بود فایل ها رو جایگزین میکردین.

طریقه دانگرید کردین:

شما وارد هاست بشید بعد فایل های ورژن 3.5.1 رو کپی کنید البته فقط پوشه wp-content رو از توی فایل ها پاک کنید.(دقت کنید منظور ورژن 3.5.1 هستش نه ورژنی که الان نصب هستش.)

بعد توی محلی که ورپرس قبلی نصب هست paste کنید خودش اتوماتیک جایگزین میشه و نیازی به پاک کردن نسخه قبلی نیست.(بازم دقت کنید نیازی به پاک کردن ورژن قبلی یا همون 3.5.2 نیست.)

بعد وارد سایت بشین که میگه پایگاه داده بروزرسانی شد.

برای آپدیت هم همینطور عمل باید کنید و ورژن جدیدی که میخوای جایگزید بشه باید پوشه wp-content اون رو پاک کنید و جایگزین قبلی کنید و نیازی به پاک کردن نسخه قبلی نیست.

داداش من که با این روش زدم سایت رو کشتم !!!!

منظورت از فایل های ورد پرس کدوم هاست؟؟؟

من روفتم توی قسمت public-htm همه فایل ها و فولدر های ی سایتی که از وردپرسش مطمئن بودم به غیر از wp-content تیک دار کردم بعد add to clipboard رو زدم بردم توی public-html سایتی که می خواستم وردپرسش رو جایگزین کنم copy files here رو زدم !!!1

بعد سایت شد دقیقا مثل سایتی اولیه!! یعنی همه مطالب شد مثل سایت اولیه !!! اطلاعات سایت پرید!!! :(

من الان باید چه کار کنم که اطلاعاتو برگرده ؟؟؟؟

و این دون گرید رو قشنگتر توضیح بدید دوستان !

بعدجوری حالم گرفته شد.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

داداش من که با این روش زدم سایت رو کشتم !!!!

منظورت از فایل های ورد پرس کدوم هاست؟؟؟

من روفتم توی قسمت public-htm همه فایل ها و فولدر های ی سایتی که از وردپرسش مطمئن بودم به غیر از wp-content تیک دار کردم بعد add to clipboard رو زدم بردم توی public-html سایتی که می خواستم وردپرسش رو جایگزین کنم copy files here رو زدم !!!1

بعد سایت شد دقیقا مثل سایتی اولیه!! یعنی همه مطالب شد مثل سایت اولیه !!! اطلاعات سایت پرید!!! :(

من الان باید چه کار کنم که اطلاعاتو برگرده ؟؟؟؟

و این دون گرید رو قشنگتر توضیح بدید دوستان !

بعدجوری حالم گرفته شد.

پستها که داخل دیتابیس هستند و ربطی به فایل ندارد

احتمالا شما فایل کانفیگ رو هم جایگزین کردید

فایل کانفیگ را برای دیتابیس همان سایت تنظیم کنید

ضمنا اگر میخواهید به نگارش قبل برگردید

نگارش قبل رو دانلود و از آن استفاده کنید

از فایلهای دیگر سایتهای استفاده نکنید

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری