aliy2324

درخواست کمک برای ارور not found تمام صفحات سایت

12 پست در این موضوع قرار دارد

سلام دوستان الان چند ساعته تمام صفحات داخلی سایتم ارور زیر می ده هرچی به پشتیبانی آبتین تیکت می زنم جوابی دریافت نمی شه خواهش می کنم کمک کنن

آدرس سایت :

Not Found

The requested URL /category/pic/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request

0

به اشتراک گذاری این پست


لینک به پست

سلام دوستان الان چند ساعته تمام صفحات داخلی سایتم ارور زیر می ده هرچی به پشتیبانی آبتین تیکت می زنم جوابی دریافت نمی شه خواهش می کنم کمک کنن

آدرس سایت :

Not Found

The requested URL /category/pic/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request

به احتمال زیاد مشکل از فایل .htaccess شماست. این فایل رو میتونید از داخل پنل هاستتون ( cpanel ) جایی که وردپرس رو نصب کردید پیدا کنید.

3

به اشتراک گذاری این پست


لینک به پست

همه می گن مشکل از

.htaccess ولی نمی گن مشکل چه جوری رفع کنم . لطفا کامل تر راهنمایی کنید

0

به اشتراک گذاری این پست


لینک به پست

فعلاً اون فایل رو حذف کنید. و البته یه نسخه ازش نگهدارید - بعد تنظیمات پیوند یکتا رو دوباره ذخیره کنید و اگر افزونه کش دارید غیرفعال بشه

3

به اشتراک گذاری این پست


لینک به پست

اگر مشکل از پیوند یکتا باشه :

برید قسمت تنظیمات > پیوند های یکتا > ساختاری که قبلاً استفاده میکردید رو دوباره انتخاب کنید و ذخیره کنید . فایل htaccess دوباره ساخته میشه .

5

به اشتراک گذاری این پست


لینک به پست

با تشکر از راهنمایی های دوستان

همه ی کارهایی که گفتید انجام دادم ولی مشکل هچنان باقی است و صفحات داخلی فقط با پیوند بالا می آیند در حالت های دیگه خیر.

دیگه مشکل از کجا می تونه باشه ؟

0

به اشتراک گذاری این پست


لینک به پست

فایل htaccess جدید ساخته شد؟

0

به اشتراک گذاری این پست


لینک به پست

فایل htaccess جدید ساخته شد؟

بله

ابتدا فایل قبلی پاک کردم تنظیمات پیوند یکتا دوباره ذخیره کردم و یک فایل جدید ساخته شد ولی مشکل همچنان باقی است

0

به اشتراک گذاری این پست


لینک به پست

آخرین تغییرات قبل از این اتفاق چی بوده؟ افزونه کش دارید؟

0

به اشتراک گذاری این پست


لینک به پست

تغییرات خاصی قبل از این مشکل نبوده

ولی دو سه روز قبلش وردپرس ۳.۵.۲ آپدیت کردم و هاستینگ آبتین وب هم به خاطر بالا رفتن بازدید سایت به سرور جدید منتقل کرد این مورد هم به ۳ روز پیش برمی گرده

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

پوسته رو به حالت دیفالت وردپرس برگردونید و همه ی پلاگین ها رو غیر فعال کنید - اچ تی اکسس رو هم مجدداً حذف کنید و پیوندهای یکتا رو برگردونید رو حالت دیفالت. مسئله اینه که الان صفحه نخست باز میشه و این یعنی پوسته لود میشه و کوئری ها دارن به خوبی کار می کنند.

اما در مجموع حدس قوی می زنم مشکل از طرف هاستینگ باشه

ویرایش شده در توسط isk
2

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

پوسته رو به حالت دیفالت وردپرس برگردونید و همه ی پلاگین ها رو غیر فعال کنید - اچ تی اکسس رو هم مجدداً حذف کنید و پیوندهای یکتا رو برگردونید رو حالت دیفالت. مسئله اینه که الان صفحه نخست باز میشه و این یعنی پوسته لود میشه و کوئری ها دارن به خوبی کار می کنند.

اما در مجموع حدس قوی می زنم مشکل از طرف هاستینگ باشه

با تشکر از دوستانی که راهنمایی کردن

همه کارهایی که شما گفتید من کردم مشکلی حل نشد. صبح امروز پشتیبانی آبتین وب بعد 10 ساعت جواب داد گفت داریم مشکل حل می کنیم و صبور باشیم. حدود ساعت 11 گفتن مشکل از اچتی اکسس بود و درست شد.

ویرایش شده در توسط aliy2324
0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط mohammad1212


      سلام من یه مشکل داارم



      لطفا جواب بدید



      چون هیچکس جواب منو نداده



      عکس های شاخص در قالب بالا نمیان و عکس 720*422 میاد ممنون میشم راهنمایی کنید

      http://s3.picofile.c...eeerrroorr1.PNG
      و بعضی عکس ها این ارور:
      http://s6.picofile.c...16426/eror3.PNG
      آدرس سایتم: http://www.tarfandi.ir/
    • توسط hamed_mn
      من از پوسته جریده استفاده می کنم ،جدیدا به یک مشکل برخورد کردم ،وقتی نوشته ایی رو اضافه می کنم و اونو منتشر می کنم این ارور :
      Warning: number_format() expects parameter 1 to be double, string given in/home/*****/wp-content/themes/portal-jarida1.5/functions/tie-views.phpon line11
      در قسمت بازدیدها (views) نوشته ها نشون داده می شه وبعدا خود بخود از بین میره.
      لطفا راهنماییم کنید که چطور این مشکل رو حل کنم
    • توسط hadi1371
      سلام
      من دیروز هاست دامنه ام رو تغییر دادم ولی حالا فقط برای آی پی من ارور 404 هاست قبلی نمایش داده میشه ... با مرورگرهای مختلف و دستگاه های مختلف هم امتحان کردم ... ولی برای آی پی های دیگه مشکلی نیست و دامنه به خوبی ست شده ؟
      چی کار کنم ؟!؟
    • توسط pamasshop
      سلام و خسته نباشین من یه مشکلی در نقشه سایت دارم که وقتی باز می کنم توی یه لینکی علامت سوال میاره و وقتی به وب مستر گوگل ثبت می کنم همون لینک رو warning میاره و تو قسمت وب مستر گوگل میگه مشکل از اینجاست


      Sitemap contains urls which are blocked by robots.txt



      عکس رو پیوست کردم توی عکس اخرین لینک هستش که علامت سوال میاره و مشکل داره .



      و یه سوال دیگه هم داشتم که تو سایت مپ بالاش 3 تا جمله به رنگ آبی میاره که خوب نیست اینارو چجوری می تونم حذف کنم

      کد های robot.txt اینا هستند :
      Sitemap: http://www.roksar.com/sitemap.xml
      # Google Image
      User-agent: Googlebot-Image
      Disallow:
      Allow: /*
      # Google AdSense
      User-agent: Mediapartners-Google*
      Disallow:
      # digg mirror
      User-agent: duggmirror
      Disallow: /
      # global
      User-agent: *
      Disallow: /cgi-bin/
      Disallow: /wp-admin/
      Disallow: /wp-includes/
      Disallow: /wp-content/plugins/
      Disallow: /wp-content/cache/
      Disallow: /wp-content/themes/
      Disallow: /trackback/
      Disallow: /feed/
      Disallow: /comments/
      Disallow: /category/*/*
      Disallow: */trackback/
      Disallow: */feed/
      Disallow: */comments/
      Disallow: /*?
      Allow: /wp-content/uploads/


      ممنون