AmirK24

مشکل جدی با سایت مپ wordpress seo

5 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

با سلام خدمت مدیران و کاربران عزیز انجمن

درخواست کمک داشتم از دوستان و اساتید

روی سایت ما مدت طولانی افزونه all in seo نصب بود تا اینکه چند روز پیش به wordpress seo تغییر دادیم اما به یه مشکل جدی که برخوردیم سایت مپ بود

با اینکه چند روز گذشته و فکر میکردیم باید سایت مپ بسازه ولی هیچ کاری انجام نداد و وقتی روی سایت مپ کلیک میشه و به لینکش میره یه لحظه صفحه ارور میاد و بعدش دیگه چیزی نمیاره

توی عکس مشخص هست ممنون میشم اگر کمک کنید

http://upcity.ir/images2/20439094706025492537.jpg

ویرایش شده در توسط AmirK24
1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

الان که مپ درسته:


http://shabnava12.org/sitemap.xml

البته برای من با www باز شد ولی بسیار کند

آدرس مپ قبلی و جدیدتون همونه؟

ویرایش شده در توسط isk
3

به اشتراک گذاری این پست


لینک به پست

این آدرسی که شما فرمودین مال افزونه google xml generator بود که کلا حذفش کردم که از سایت مپ خود yoast استفاده کنه

توی چندتا سایت خارجی سرچ کردمنوشته بود در صورت برخورد با همچین خطایی یکبار yoast را غیرفعال کنید و مجدد فعال

همین کارو کردم الان که آدرس سایت مپ را میزنم مزنه صفحه مورد نظر یافت نشد

فکر کنم هنوز نساخته یا خودم باید دستی بسازمش

1

به اشتراک گذاری این پست


لینک به پست

نخیر - سایت مپ اصلاً زمان بری نداره - به محض اینکه پست یا برگه یا هر محتوایی تولید بشه، مپ همون لحظه به روز میشه

من با مپ ساز یاست کار نکردم - صبر کنیم تا دوستان دیگه که کار کردند نظر بدن

2

به اشتراک گذاری این پست


لینک به پست

نقشه خالی هست

حذفش کنید و مجدد بسازید

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط iranibonsai
      درود، سایتی رو با وردپرس بالا آوردیم
      اما اکنون در صفحات داخلی سایت کد خطایی رو در بخش بالای مرورگر نشون میده که نتونستیم رفعش کنیم
      Warning: count(): Parameter must be an array or an object that implements Countable in /home3/zahrefzo/public_html/wp-includes/post-template.php on line 284
      این خطا قبلا وجود نداشت، نفهمیدم به چه علتی بوجود آمده و تو اینترنت هم چیز خاصی راجعبه رفعش پیدا نکردم، ممنون میشم اعلام نظر بفرمایید
      آدرس سایت :
      http://minelbeautysalon.com//
    • توسط majid_one

      من به  تازگی سایتی راه اندازی کردم و از این که ابزار ها و افزونه هایی که در اینترنت به فروش میرسن استایلشون با قالب من جور در نمیان و یا نمیتونم سفارشیشون کنم برای خودم

      میخواستم بپرسم این ابزار ها با چه کدی نوشته شدن و آیا میشه همه جوره توشون دست برد و برای خودت سفارشیشون کرد و استایلشون رو شبیه استایل قالب وبسایت خودت کنی؟
    • توسط ashkan91
      با سلام و خسته نباشید
      دوستان کسی میدونه چطور میشه فیلد ایمیل رو از تو فرم تسویه حساب ووکامرس غیرضروری کرد؟ (بدون استفاده از افزونه) یکی از دوستان این لینک رو فرستادن اما نمیدونم کدام تکه کد از این صفحه را میبایست درون کدهای سایت قرار بدم که مشکل حل بشه؟
      https://docs.woocommerce.com/document/tutorial-customising-checkout-fields-using-actions-and-filters/#example-make-phone-number-not-required
    • توسط amirmehdi950
      سلام روزتون بخیر
      من میخوام از افزونه ultimate member private message استفاده کنم اما یه چیزی کم داره.
      میخوام دکمه پیوست هم داشته باشه.
      (این افزونه همونطوری که از اسمش پیداست برای ارسال پیام خصوصی بین کاربرا ساخته شده، افزونه private message به تنهایی کار نمیکنه و باید ultimate member هم نصب باشه که افزونه بسیار خوبیه.)
      حالا من سوالی که دارم اینه که چطوری میشه این دکمه رو هم به قسمت چت اضافه کرد و از کجا باید کدهاشو ویرایش کرد
      این هم تصویر افزونه ( محل جایگذاریش میخوام کنار بخش emoji باشه)
       

      ممنونم
    • توسط mohamad7072
      سلام دوستان خسته نباشید 
      من میخوام ظاهر سایتم رو عوض کنم مثلا صفحه اول سایتم رو تغییر دادم اما این تغییرات اعمال نمیشه یا مثلا یه افزونه رو کامل پاک کردم ولی هنوز اثراتش هست 
      همه این مشکلات وقتی هست که به عنوان کاربر مهمان وارد سایت میشم ولی وقتی لاگین میکنم همه چی درست میشه...
      مشکل از چیه کسی میتونه کمکم کنه؟؟