سعید شعبانی

مشکل نصب قالب جدید و افزونه ای جدید

4 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

دوستان سلام

من دارم قالب جدید رو روی سایت می گذارم ولی در ابتدا وقتی فایل فانکشن رو اپلود می کردم یک سری کد هایی به آخر فانکشن اضافه می شد که بالاخره با یک دردسری اون رو درست کرم حالا وقتی که افزونه wp-user-frontend را فعال می کنم بالای قالب اخطار زیر میاد مشکل چی هست؟


Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'WPUF_Main::enqueue_scripts' was given in .../wp-includes/plugin.php on line 406
Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'wpuf_header_css' was given in .../wp-includes/plugin.php on line 406

ویرایش شده در توسط سعید شعبانی
0

به اشتراک گذاری این پست


لینک به پست

نسخه انگلیسی وردپرس رو هم تست کنید

این مشکل در چند نسخه اخیر وردپرس وجود داشته و راه حل هایی هم داره. هرچند هیچکدوم 100% نیستن

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

نسخه انگلیسی وردپرس رو هم تست کنید

این مشکل در چند نسخه اخیر وردپرس وجود داشته و راه حل هایی هم داره. هرچند هیچکدوم 100% نیستن

من این افزونه رو داخل لوکال ویرایش کرده بودم و استفاده هم می کردم. حالا که آوردمش توس سایت اینجوری شد ولی الان فایل های wpuf.php و wpuf-functions.php که ویرایش شدند را دوباره آپلود کردم و دیگه اون خطا نمیاد. ممکنه بازم این خطا بیاد؟ اصلا این خطا برای چی هست؟

ویرایش شده در توسط سعید شعبانی
0

به اشتراک گذاری این پست


لینک به پست

خطا در استفاده از تابع call_user_func_array هست. توی هسته وردپرس استفاده شده.

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط masoudmosleh267
      سلام دوستان عزيز. خواستم بدونم امكانش هست كه بنده يك سايت وردپرسي كه ٢٠ تا افزونه روش نصبه رو تبديل كنم به لاراول و رو اون فريم ورك كار كنم؟
    • توسط masoudmosleh267
      سلام دوستان. من یه سایتی رو از بکاپ گرفتم و از یه هاست و دامنه به یه هاست و دامنه جدید انتقال دادم. حالا چه سایت رو که باز میکنم چه وارد پیشخوان وردپرس میشم یه ارور میاد یکی از خطلی functions.php قالب رو نشون میده.
      Parse error: syntax error, unexpected 'class' (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or '{' or '$' in /public_html/wp-content/themes/khadamator/functions.php on line 1132
      مشکل چیه؟
    • توسط ahmad4u
      متاسفانه موقع استفاده از برخی افزونه های وردپرس مشکل علامت سوال (�)  در بین اعداد آن بوجود میاید
      در سایتها هم اشاره شده که مشکل بخاطر ترجمه فایل فارسی وردپرس هست و فایلی زبان فارسی که آنها در سایت قرار دادند آپلود بشه در وردپرس مشکل حل میشه
      و مشکل هم حل میشه اما یک مشکل دیگه بوجود میاد و اون اینکه چون این فایل زبان فارسی قدیمی و مربوط به نسخه های قبلی وردپرس هست بعضی جاهای سایت همچنان ترجمه نشده نمایش داده میشود
      حالا از دوستان میخواستم سوال کنم چه مشکلی در فایل ترجمه فارسی هست که خودم اونو برای نسخه های جدید وردپرس حل کنم؟؟
    • توسط ghasemihassan73
      سلام 
      دوستان افزونه NextGEN Gallery رو نصب کرده بودم
      اخیرا سایت با آپدیت وردپرس و افزونه ها با مشکل مواجه شد و مجبور شدم افزونه ها رو از سی پنلم غیرفعال کنم 
      الان که میخوام دوباره از وردپرس فعالش کنم ارور میده که : به ‌دلیل داشتن مشکلی جدی افزونه فعال نشد.
      چاره چیه ؟
    • توسط sultansulay
      سلام خسته نباشید دوستان
      لطفا بگید کدهای کدوم قسمت رو بزارم برام تصاویر شاخص در پست ادامه مطلب رو حذف کنید
      ممنون میشم