سعید شعبانی

مشکل نصب قالب جدید و افزونه ای جدید

4 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

دوستان سلام

من دارم قالب جدید رو روی سایت می گذارم ولی در ابتدا وقتی فایل فانکشن رو اپلود می کردم یک سری کد هایی به آخر فانکشن اضافه می شد که بالاخره با یک دردسری اون رو درست کرم حالا وقتی که افزونه wp-user-frontend را فعال می کنم بالای قالب اخطار زیر میاد مشکل چی هست؟


Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'WPUF_Main::enqueue_scripts' was given in .../wp-includes/plugin.php on line 406
Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'wpuf_header_css' was given in .../wp-includes/plugin.php on line 406

ویرایش شده در توسط سعید شعبانی
0

به اشتراک گذاری این پست


لینک به پست

نسخه انگلیسی وردپرس رو هم تست کنید

این مشکل در چند نسخه اخیر وردپرس وجود داشته و راه حل هایی هم داره. هرچند هیچکدوم 100% نیستن

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

نسخه انگلیسی وردپرس رو هم تست کنید

این مشکل در چند نسخه اخیر وردپرس وجود داشته و راه حل هایی هم داره. هرچند هیچکدوم 100% نیستن

من این افزونه رو داخل لوکال ویرایش کرده بودم و استفاده هم می کردم. حالا که آوردمش توس سایت اینجوری شد ولی الان فایل های wpuf.php و wpuf-functions.php که ویرایش شدند را دوباره آپلود کردم و دیگه اون خطا نمیاد. ممکنه بازم این خطا بیاد؟ اصلا این خطا برای چی هست؟

ویرایش شده در توسط سعید شعبانی
0

به اشتراک گذاری این پست


لینک به پست

خطا در استفاده از تابع call_user_func_array هست. توی هسته وردپرس استفاده شده.

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط shamea
      قالب سایتم درست بود یهوریخت بهم
      هیچ چیزم نصب نکردم هیچ کاریشم نکردم
      ادرسش اینه
      http://diacoshop.ir/
      اون قسمت های بالاش اسلایدبار بود هرکت میکرد الان ثابت شده حرکت نمیکنه
      مثه این بود:
      https://hamyarwp.com/preview/store/
      این دموشه
       
      لطفا یکی کمک کنه
    • توسط sultansulay
      سلام  دوستان عزیز
      خسته نباشید
      بنده یه مشکلی دارم اونم اینه که بعد از نصب هر قالبی که فارسی باشه
      قالب سایت بهم میریزه
      مثل بلوک ها یا هدرش  یا ادامه مطلب به شات توجه کنید متوجه میشید
      از هاست سی پنل استفاده میکنم و رایگان نیستش
       

    • توسط sajadszm
      با عرض سلام و احترام خدمت دوستان وردپرسی!
      افزونه ی ذکر شده در وب سایت خود فعال نموده ام و همه ی مطالب آن کاملا آماده شده است.با استفاده از ای پی دیگری جهت آزمایش آن وارد شده و ثبت نام کردم!لینک مخضوض به خود را وارد دریافت نموده و پس ز جستجوی آن با صفحه ی پیوست شده به مطلب روبرو شدم!مشکل از کجاست؟
       

    • توسط dastjerdisf
      با سلام
      در بین اساتید کسی می تونه به من کمک کنه بگه چرا وقتی آدرس سایتم رو می نویسم اتومات این متن رو به اون اضافه می کنه/?i=1
      از مدیریت هاست پرسیدم میگند از کش مرورگر هستش اما چرا سایت های دیگه این جوری نیستند
      آدرس سایتم:http://hushmandyar.ir